Microsoft Excel

Herbers Excel/VBA-Archiv

Formel | Herbers Excel-Forum


Betrifft: Formel von: Leitz G.
Geschrieben am: 09.12.2009 14:41:28

Hallo!
Hab noch ein Problem mit einer Formelsuche.

In Spalte A hab ich in den Zellen eine Buchstaben und Zahlen Kombination z. B. (MP 1, MS 1, Z1, Z 2, Z 3, CP 1 ........). Ich möchte gerne als Suchkriterium für eine Summe in Spalte N nur den ersten Buchstaben aus Spalte A also für Z 2, Z 1 = Z oder MP 1, MS 1 = M.

Wie kann ich das machen?

Bitte um Hilfe!

Gruß

Leitz G.

  

Betrifft: =SUMMEWENN(A1:A100;"Z*";N1:N100) _oT von: NoNet
Geschrieben am: 09.12.2009 14:56:02

_oT


  

Betrifft: =Links(A1;1) o.w.T. von: Ramses
Geschrieben am: 09.12.2009 15:00:17

...


  

Betrifft: AW: =DANKESCHÖN!! o.w.T. von: Leitz G.
Geschrieben am: 09.12.2009 15:53:27

Dankeschön


Beiträge aus den Excel-Beispielen zum Thema "Formel"