Microsoft Excel

Herbers Excel/VBA-Archiv

Verketten von Zellabschnitten, Formel ! | Herbers Excel-Forum


Betrifft: Verketten von Zellabschnitten, Formel ! von: urs
Geschrieben am: 10.12.2009 14:28:13

Hallo zusammen
Die untenstehende Formel verkettet die ganzen Zelleninhalte aus der PDM-Normenliste.xls.
Diese sind aber für die Ergebnisszelle zu lang.
Wie muss ich die Syntax ändern, wenn ich höchstens die ersten 8 Zeichen der Zellen verknüpfen möchte?

Vielen Dank für Eure Mithilfe.
Gruss Urs


=WENN(C26=0;"PDM_Artikel";VERKETTEN(
SVERWEIS(C26;'R:\PDM\[PDM-Normenliste.xls]Tabelle1'!$A$1:$BA$60000;VERGLEICH("Produktfamilie";'R:\PDM\[PDM-Normenliste.xls]Tabelle1'!$A$1:$BA$1;0);FALSCH);" ";
SVERWEIS(C26;'R:\PDM\[PDM-Normenliste.xls]Tabelle1'!$A$1:$BA$60000;VERGLEICH("Produktgruppe";'R:\PDM\[PDM-Normenliste.xls]Tabelle1'!$A$1:$BA$1;0);FALSCH);" ";
SVERWEIS(C26;'R:\PDM\[PDM-Normenliste.xls]Tabelle1'!$A$1:$BA$60000;VERGLEICH("Aufbau";'R:\PDM\[PDM-Normenliste.xls]Tabelle1'!$A$1:$BA$1;0);FALSCH)))


  •   

    Betrifft: AW: Verketten von Zellabschnitten, Formel ! von: Mike
    Geschrieben am: 10.12.2009 14:33:08


    Hey Urs,

    =Links(c26; 8)

    Gruss
    Mike


    Beiträge aus den Excel-Beispielen zum Thema "Verketten von Zellabschnitten, Formel !"