Microsoft Excel

Herbers Excel/VBA-Archiv

Formel gesucht | Herbers Excel-Forum


Betrifft: Formel gesucht von: Einzel
Geschrieben am: 04.01.2010 21:07:25

Hallo,
brauche ne Formel für folgende Situation

A = Kundennummern
B = Gesamter Rechnungsbetrag aller Rechnungen

Nun möchte ich in E1 die Anzahl der Kunden haben die einen Gesamtrechnungsbetrag von 100 Euro haben.
In E2 dann die Kunden mit 200 Euro und so weiter.

Weiss jemand wie die Formel lauten kann?
Danke
MfG
Stephan

  

Betrifft: AW: Formel gesucht von: Hajo_Zi
Geschrieben am: 04.01.2010 21:13:21

Hallo Stephan,


Tabelle3

 BC
212
3-3 
45 
58 
6-12 
7-7 
8-13 
91 
102 
114 
125 

verwendete Formeln
Zelle Formel
C2 =ZÄHLENWENNS(B2:B12;">1";B2:B12;"<5")

Tabellendarstellung in Foren Version 5.3



GrußformelHomepage


  

Betrifft: AW: Formel gesucht von: Einzel
Geschrieben am: 04.01.2010 21:35:33

Hallo Hajo,
das ist super, genau das suchte ich. Und wenn ich nun auch noch die Summe der Rechnungen haben möchte die zwischen dieser =ZÄHLENWENNS(B2:B12;">1";B2:B12;"<5") Bedingung stehen. ZB in D2 bis D12 stehen die jeweiliegen Gesamtsummen?
Hättest du da auch noch ne Lösung parat?
MfG
Stephan


  

Betrifft: AW: Formel gesucht von: Hajo_Zi
Geschrieben am: 04.01.2010 21:37:04

hallo Stepahn,

SummewennS()

Gruß Hajo


  

Betrifft: AW: Formel gesucht von: Einzel
Geschrieben am: 04.01.2010 21:50:00

Cool super.
MfG
Stephan


  

Betrifft: AW: Formel gesucht von: Hajo_Zi
Geschrieben am: 04.01.2010 21:56:27

Hallo Stephan,

Du hast aber bedacht das diese Formel nur ab Version 2007 gehen!

Gruß Hajo


Beiträge aus den Excel-Beispielen zum Thema "Formel gesucht"