Microsoft Excel

Herbers Excel/VBA-Archiv

Formel gesucht, Summenprodukt?? | Herbers Excel-Forum


Betrifft: Formel gesucht, Summenprodukt?? von: And
Geschrieben am: 13.01.2010 11:18:50

Hallo,

suche eine Formel wie in Beispieldatei erklärt
Müsste mit Summenprodukt gehen, ich scheitere aber
bei den Wochentagen/Bereich

https://www.herber.de/bbs/user/67188.xls

Gruß Andreas

  

Betrifft: AW: Formel gesucht, Summenprodukt?? von: Hajo_Zi
Geschrieben am: 13.01.2010 11:26:33

Hallo Andreas,

es wäre gurt hättestr Du mitgeteilt in welcher Zelle Deine Summenprodukt Formel steht. Ich suche sie nicht.

GrußformelHomepage


  

Betrifft: AW: Formel gesucht, Summenprodukt?? von: And
Geschrieben am: 13.01.2010 11:37:38

Hallo Hajo,

ich habe ja eben keine.
Hatte es mir mit Summenprodukt gedacht, geht aber so mit dem 2.Teil der Wochentagsabfrage nicht

= SUMMENPRODUKT((A4:N4="F")*(A2:N2=Wochentag größer 5))

Gruß Andreas


  

Betrifft: AW: Formel gesucht, Summenprodukt?? von: Hajo_Zi
Geschrieben am: 13.01.2010 11:52:24

Hallo Andreas,

das Problem ist jetzt ja gelöst, hättestr Du diesen Ansatz abe eingetragen, hätte man sehen können was Du willst.


Gruß Hajo


  

Betrifft: AW: Formel gesucht, Summenprodukt?? von: Mike
Geschrieben am: 13.01.2010 11:32:35


Hey Andreas,

um die Gesamtheit nicht aus den Augen zu lassen, würd ich
die Wochenend-Auswertung auch anzeigen.

Gruss
Mike


  

Betrifft: mit SUMMENPRODUKT() ... von: neopa
Geschrieben am: 13.01.2010 11:36:38

Hallo Andreas,

... so:

=SUMMENPRODUKT((REST(A2:N2;7)<2)*(A4:N4={"F";"S";"N"}))

Gruß Werner
.. , - ...


  

Betrifft: Danke, kwT von: And
Geschrieben am: 13.01.2010 11:46:43




Beiträge aus den Excel-Beispielen zum Thema "Formel gesucht, Summenprodukt??"