Zählenwenn (Matrixformel über mehrere Spalten?)



Excel-Version: 97
nach unten

Betrifft: Zählenwenn (Matrixformel über mehrere Spalten?)
von: PaulP
Geschrieben am: 11.04.2002 - 18:05:39

Hallo,

folgendes Problem kann ich nicht lösen:
In Spalte A meiner Tabelle stehen Abteilungsnamen, in Spalte B stehen Warengruppen (numerisch). In beiden Spalten sind Einträge doppelt vorhanden.

Ich möchte über Zählenwenn einzelne Kombinationen auswerten, z.B. wie oft in meiner Tabelle die Kombination Abteilung XYZ (in Spalte A) und Warengruppe 13 (in Spalte B) in einer Zeile vorkommt.

Danke für jeden Hinweis

nach oben   nach unten

Re: Zählenwenn (Matrixformel über mehrere Spalten?)
von: Coach
Geschrieben am: 11.04.2002 - 18:14:17

Hallo Paul,

dafür sind Pivottabellen geeigneter.

Gruß Coach


nach oben   nach unten

Re: Zählenwenn (Matrixformel über mehrere Spalten?)
von: Holger Levetzow
Geschrieben am: 11.04.2002 - 19:06:38

nimm:
{=SUMME((A1:A10="xyz")*(B1:B10=13))}

{} nicht eingeben! Formel mit Strg+Umsch+Enter abschließen

Holger

nach oben   nach unten

Re: Zählenwenn (Matrixformel über mehrere Spalten?)
von: PAULP
Geschrieben am: 11.04.2002 - 19:25:38

Tadellos!

Danke für den Tipp!!!!


nach oben   nach unten

Re: Zählenwenn (Matrixformel über mehrere Spalten?)
von: PaulP
Geschrieben am: 11.04.2002 - 19:27:41

Funktioniert tadellos!

Danke für den Tipp!!!


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Zählenwenn (Matrixformel über mehrere Spalten?)"