Microsoft Excel

Herbers Excel/VBA-Archiv

Geburtstage aus Liste in einem Kalender eintragen | Herbers Excel-Forum


Betrifft: Geburtstage aus Liste in einem Kalender eintragen von: Rolf
Geschrieben am: 26.01.2010 22:29:27

Hallo Fachleute,

ich möchte über eine Tabelle in der ich Namen und Geburtsdaten pflege, diese in ein Kalenderblatt eintragen lassen.
Habe zwar schon gesucht es aber noch nichts in den Archiven gefunden.
Hat da jemand eine Idee wie ich dies anstellen könnte?

Der Kalender steht auf dem Blatt „Kalender“ A1:AX32
Wobei ein Monat in 5 Spalten dargestellt wird.

In der Tabelle „Geburtstage“ steht in Spalte A das Geburtsdatum z.B. 24.01. und in Spalte B der dazugehörenden Namen z.B.: Vater

Beim Übereinstimmung mit dem Datum Tag und Monat im Tabellenblatt Kalender und dem Tabellenblatt Geburtstage, soll ein Eintrag in jeder dritten Spalte eines Monats mit dem Namen aus Tabellenblatt Geburtstage Spalte B erfolgen.

Oder Laienhaft gesagt…suche in A1:AX32 nach einem Datum welches in Tabellenblatt „Geburtstage“ in Spalte A auch vorkommt, nimm dann den Eintrag in der Zelle rechts daneben und kopiere ihn in die Zelle rechts neben dem gleichen Datum im Tabellenblatt „Kalender“

Kann mir dazu jemand helfen?
Um das Ganze zu verdeutlichen versuche ich mal die Datei hochzuladen.

Grüße Rolf

  

Betrifft: AW: Geburtstage aus Liste in einem Kalender eintragen von: Rolf
Geschrieben am: 26.01.2010 22:31:29

Hier findet ihr die Datei:

https://www.herber.de/bbs/user/67529.xls


  

Betrifft: AW: Geburtstage aus Liste in einem Kalender eintragen von: jockel
Geschrieben am: 26.01.2010 22:52:26

hi Rolf, meinst du so..:

Geburtstage

 AB
109. FebRolf
224. JanPeter
315. MrzKlaus
407. AprJenny
527. Febjockel


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Kalender

 EFGH
2726Fr F
2827SajockelWE
2928So WE
30    
31    

Formeln der Tabelle
ZelleFormel
E27=E26+1
F27=E27
G27=WENN(ISTNV(SVERWEIS(E27;Geburtstage!$A$1:$B$5;2;0)); "";SVERWEIS(E27;Geburtstage!$A$1:$B$5;2;0))
E28=E27+1
F28=E28
G28=WENN(ISTNV(SVERWEIS(E28;Geburtstage!$A$1:$B$5;2;0)); "";SVERWEIS(E28;Geburtstage!$A$1:$B$5;2;0))
E29=E28+1
F29=E29
G29=WENN(ISTNV(SVERWEIS(E29;Geburtstage!$A$1:$B$5;2;0)); "";SVERWEIS(E29;Geburtstage!$A$1:$B$5;2;0))
E30=WENN(E29<DATUM(JAHR($E$2); MONAT($E$2+1); 0); E29+1;"")
F30=E30
G30=WENN(ISTNV(SVERWEIS(E30;Geburtstage!$A$1:$B$5;2;0)); "";SVERWEIS(E30;Geburtstage!$A$1:$B$5;2;0))
E31=WENN(E30<DATUM(JAHR($E$2); MONAT($E$2+1); 0); E30+1;"")
F31=E31
G31=WENN(ISTNV(SVERWEIS(E31;Geburtstage!$A$1:$B$5;2;0)); "";SVERWEIS(E31;Geburtstage!$A$1:$B$5;2;0))

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
E271. / Formel ist =UND($E27<>"";REST($E27;7)=0)Abc
E272. / Formel ist =UND($E27<>"";REST($E27;7)=1)Abc
F271. / Formel ist =UND($E27<>"";REST($E27;7)=0)Abc
F272. / Formel ist =UND($E27<>"";REST($E27;7)=1)Abc
G271. / Formel ist =UND($E27<>"";REST($E27;7)=0)Abc
G272. / Formel ist =UND($E27<>"";REST($E27;7)=1)Abc
H271. / Formel ist =UND($E27<>"";REST($E27;7)=0)Abc
H272. / Formel ist =UND($E27<>"";REST($E27;7)=1)Abc
E281. / Formel ist =UND($E28<>"";REST($E28;7)=0)Abc
E282. / Formel ist =UND($E28<>"";REST($E28;7)=1)Abc
F281. / Formel ist =UND($E28<>"";REST($E28;7)=0)Abc
F282. / Formel ist =UND($E28<>"";REST($E28;7)=1)Abc
G281. / Formel ist =UND($E28<>"";REST($E28;7)=0)Abc
G282. / Formel ist =UND($E28<>"";REST($E28;7)=1)Abc
H281. / Formel ist =UND($E28<>"";REST($E28;7)=0)Abc
H282. / Formel ist =UND($E28<>"";REST($E28;7)=1)Abc
E291. / Formel ist =UND($E29<>"";REST($E29;7)=0)Abc
E292. / Formel ist =UND($E29<>"";REST($E29;7)=1)Abc
F291. / Formel ist =UND($E29<>"";REST($E29;7)=0)Abc
F292. / Formel ist =UND($E29<>"";REST($E29;7)=1)Abc
G291. / Formel ist =UND($E29<>"";REST($E29;7)=0)Abc
G292. / Formel ist =UND($E29<>"";REST($E29;7)=1)Abc
H291. / Formel ist =UND($E29<>"";REST($E29;7)=0)Abc
H292. / Formel ist =UND($E29<>"";REST($E29;7)=1)Abc
E301. / Formel ist =UND($E30<>"";REST($E30;7)=0)Abc
E302. / Formel ist =UND($E30<>"";REST($E30;7)=1)Abc
F301. / Formel ist =UND($E30<>"";REST($E30;7)=0)Abc
F302. / Formel ist =UND($E30<>"";REST($E30;7)=1)Abc
G301. / Formel ist =UND($E30<>"";REST($E30;7)=0)Abc
G302. / Formel ist =UND($E30<>"";REST($E30;7)=1)Abc
H301. / Formel ist =UND($E30<>"";REST($E30;7)=0)Abc
H302. / Formel ist =UND($E30<>"";REST($E30;7)=1)Abc
E311. / Formel ist =UND($E31<>"";REST($E31;7)=0)Abc
E312. / Formel ist =UND($E31<>"";REST($E31;7)=1)Abc
F311. / Formel ist =UND($E31<>"";REST($E31;7)=0)Abc
F312. / Formel ist =UND($E31<>"";REST($E31;7)=1)Abc
G311. / Formel ist =UND($E31<>"";REST($E31;7)=0)Abc
G312. / Formel ist =UND($E31<>"";REST($E31;7)=1)Abc
H311. / Formel ist =UND($E31<>"";REST($E31;7)=0)Abc
H312. / Formel ist =UND($E31<>"";REST($E31;7)=1)Abc


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

cu jörg
ein feedback wär ganz reizend


  

Betrifft: AW: Geburtstage aus Liste in einem Kalender eintragen von: Rolf
Geschrieben am: 26.01.2010 23:21:48

Hallo Jörg,

ja genau das müsste es sein.
Ich werde deine formeln mal einbauen und dir dann ein Feedback geben.

Melde mich wieder
vorab schonmal ein Danke

Gruß Rolf


  

Betrifft: AW: Geburtstage aus Liste in einem Kalender eintragen von: Rolf
Geschrieben am: 27.01.2010 01:01:30

Hallo Jörg,

deine Formeln sind goldrichtig gewesen.
Das ist genau das was ich suchte.
Hab vielen Dank dafür!

Ein Dummy Frage habe ich noch.
Ist es möglich so auch formatieren Text zu übertragen.
Also einen Namen in rot, einen anderen in blau etc.
Generell geht dies als 3. Position in der bedingten Formatierung ich weiß, aber wenn man unterschiedliche möchte geht dies eventuell auch mit einer Funktionsergänzung?

Beispiel:
=WENN(ISTNV(SVERWEIS(A2;Geburtstage!$A$1:$B$5;2;0)); "";SVERWEIS(A2;Geburtstage!$A$1:$B$5;2;0)) und nimm die Formatierung wie in der Zelle "Geburtstage!$A$1:$B$5;2; 0"

Gruß Rolf



  

Betrifft: nein, mit formeln nicht... von: jockel
Geschrieben am: 27.01.2010 10:02:33

hi Rolf, den zahn muss ich dir ziehen... das geht definitiv nicht zumindest bis XL2003... vielleicht mit einem add-in oder mit vba, aber sonst - no go...



cu jörg


  

Betrifft: AW: nein, mit formeln nicht... von: Rolf
Geschrieben am: 27.01.2010 12:05:24

OK Jörg,

dann bedanke ich mich für deine gute Hilfe!
Mein Problem hast du gut gelöst und ist hiermit erledigt.

Grüße Rolf


  

Betrifft: AW: nein, mit formeln nicht... von: Rolf
Geschrieben am: 27.01.2010 14:15:07

Hallo Jörg,

ich habe da noch zwei Fragen zu deiner Lösung die sich mir gerade stellen.
Sie funktioniert soweit einwandfrei, aber....

Da ich in der Spalte A des Tabellenblattes "Geburtstage" jedes mal die aktuelle Jahreszahl mit angeben muss, z.B. 21.01.2010 wollte ich es mir einfach machen und die Jahreszahl automatisch eintragen lassen.
Also habe ich in der Spalte C das richtige Geburtsdatum eingetragen z.B. 24.01.1927 und davon sollte in Spalte A nur der Tag und der Monat extrahiert werden. Das habe ich hinbekommen. Aber dann funktioniert deine Funktion nicht mehr.
Also wollte ich die aktuelle Jahreszahl die ich im Tabellenblatt "Kalender" in A1 eintrage (nur 2010) mit dem extrahierten Ergebnis Tag.Monat. verketten.
Auch das habe ich hinbekommen so daß nun wieder in der Spalte A1 (Geburtstage) das Datum steht, anhand derer im Kalender der Name des Geburtstagkindes angezeigt werden sollte. Doch das wird er leider nicht.

Weißt du was ich falsch mache? Habe ich da einen falschen Denkansatz?

__________

Frage 2…
Ich wollte neben dem Namen auch das Alter anzeigen lassen.
Dazu habe ich in Spalte D (Geburtstage) das Alter des Geburtstagkindes anzeigen lassen.
Kann man deine Funktion auch verketten? Also z.B.

=WENN(ISTNV(SVERWEIS(E10;Geburtstage!$A$2:$B$6;2;0)); "";SVERWEIS(E10;Geburtstage!$A$2:$B$6;2;0)) + Geburtstage!D2 oder so?

Lade die Datei nochmal hoch, dann kannst du besser sehen was ich meine.

https://www.herber.de/bbs/user/67552.xls


Danke und Gruß Rolf


  

Betrifft: @ Rolf, von: jockel
Geschrieben am: 27.01.2010 22:23:01

hi meinst du so..?

Geburtstage

 ABCD
1Geburtstag im gleichen JahrNameGeburtstagWie alt wird der Betreffende
209.02.2010Rolf09.02.196446
324.01.2010Vati & Mutti24.01.192783
431.12.2009Klaus 109
507.04.2010Jenny07.04.198624
629.07.2010Uwe29.07.196842
714.07.2010Petra14.07.196149
827.02.2010jockel27.02.196545

Formeln der Tabelle
ZelleFormel
A2=DATUM(JAHR(HEUTE()); MONAT(C2); TAG(C2))
D2=DATEDIF(C2;A2;"y")
A3=DATUM(JAHR(HEUTE()); MONAT(C3); TAG(C3))
D3=DATEDIF(C3;A3;"y")
A4=DATUM(JAHR(HEUTE()); MONAT(C4); TAG(C4))
D4=DATEDIF(C4;A4;"y")
A5=DATUM(JAHR(HEUTE()); MONAT(C5); TAG(C5))
D5=DATEDIF(C5;A5;"y")
A6=DATUM(JAHR(HEUTE()); MONAT(C6); TAG(C6))
D6=DATEDIF(C6;A6;"y")
A7=DATUM(JAHR(HEUTE()); MONAT(C7); TAG(C7))
D7=DATEDIF(C7;A7;"y")
A8=DATUM(JAHR(HEUTE()); MONAT(C8); TAG(C8))
D8=DATEDIF(C8;A8;"y")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Kalender

 EFGH
1  Februar 
201Mo N
302Di N
403Mi  
504Do  
605Fr  
706Sa  
807So  
908Mo T
1009DiRolf 46 JahreT
1110Mi T
1211Do T
1312Fr T
1413Sa T
1514So  
1615Mo S
1716Di S
1817Mi S
1918Do S
2019Fr S
2120Sa  
2221So  
2322Mo F
2423Di F
2524Mi F
2625Do F
2726Fr F
2827Sajockel 45 JahreWE
2928So WE
30    
31    
32    

Formeln der Tabelle
ZelleFormel
E2=DATUM(A1;MONAT(G1&1); 1)
F2=E2
G2=WENN(ISTNV(SVERWEIS(E2;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E2;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E2;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E3=E2+1
F3=E3
G3=WENN(ISTNV(SVERWEIS(E3;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E3;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E3;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E4=E3+1
F4=E4
G4=WENN(ISTNV(SVERWEIS(E4;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E4;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E4;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E5=E4+1
F5=E5
G5=WENN(ISTNV(SVERWEIS(E5;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E5;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E5;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E6=E5+1
F6=E6
G6=WENN(ISTNV(SVERWEIS(E6;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E6;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E6;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E7=E6+1
F7=E7
G7=WENN(ISTNV(SVERWEIS(E7;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E7;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E7;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E8=E7+1
F8=E8
G8=WENN(ISTNV(SVERWEIS(E8;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E8;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E8;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E9=E8+1
F9=E9
G9=WENN(ISTNV(SVERWEIS(E9;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E9;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E9;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E10=E9+1
F10=E10
G10=WENN(ISTNV(SVERWEIS(E10;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E10;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E10;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E11=E10+1
F11=E11
G11=WENN(ISTNV(SVERWEIS(E11;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E11;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E11;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E12=E11+1
F12=E12
G12=WENN(ISTNV(SVERWEIS(E12;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E12;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E12;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E13=E12+1
F13=E13
G13=WENN(ISTNV(SVERWEIS(E13;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E13;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E13;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E14=E13+1
F14=E14
G14=WENN(ISTNV(SVERWEIS(E14;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E14;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E14;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E15=E14+1
F15=E15
G15=WENN(ISTNV(SVERWEIS(E15;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E15;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E15;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E16=E15+1
F16=E16
G16=WENN(ISTNV(SVERWEIS(E16;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E16;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E16;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E17=E16+1
F17=E17
G17=WENN(ISTNV(SVERWEIS(E17;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E17;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E17;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E18=E17+1
F18=E18
G18=WENN(ISTNV(SVERWEIS(E18;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E18;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E18;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E19=E18+1
F19=E19
G19=WENN(ISTNV(SVERWEIS(E19;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E19;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E19;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E20=E19+1
F20=E20
G20=WENN(ISTNV(SVERWEIS(E20;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E20;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E20;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E21=E20+1
F21=E21
G21=WENN(ISTNV(SVERWEIS(E21;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E21;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E21;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E22=E21+1
F22=E22
G22=WENN(ISTNV(SVERWEIS(E22;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E22;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E22;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E23=E22+1
F23=E23
G23=WENN(ISTNV(SVERWEIS(E23;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E23;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E23;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E24=E23+1
F24=E24
G24=WENN(ISTNV(SVERWEIS(E24;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E24;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E24;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E25=E24+1
F25=E25
G25=WENN(ISTNV(SVERWEIS(E25;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E25;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E25;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E26=E25+1
F26=E26
G26=WENN(ISTNV(SVERWEIS(E26;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E26;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E26;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E27=E26+1
F27=E27
G27=WENN(ISTNV(SVERWEIS(E27;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E27;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E27;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E28=E27+1
F28=E28
G28=WENN(ISTNV(SVERWEIS(E28;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E28;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E28;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E29=E28+1
F29=E29
G29=WENN(ISTNV(SVERWEIS(E29;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E29;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E29;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E30=WENN(E29<DATUM(JAHR($E$2); MONAT($E$2+1); 0); E29+1;"")
F30=E30
G30=WENN(ISTNV(SVERWEIS(E30;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E30;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E30;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E31=WENN(E30<DATUM(JAHR($E$2); MONAT($E$2+1); 0); E30+1;"")
F31=E31
G31=WENN(ISTNV(SVERWEIS(E31;Geburtstage!$A$2:$D$100;2;0)); "";SVERWEIS(E31;Geburtstage!$A$2:$D$100;2;0)&" "&SVERWEIS(E31;Geburtstage!$A$2:$D$100;4;0)&" Jahre")
E32=WENN(E31<DATUM(JAHR($E$2); MONAT($E$2+1); 0); E31+1;"")
F32=E32

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
E21. / Formel ist =UND($E2<>"";REST($E2;7)=0)Abc
E22. / Formel ist =UND($E2<>"";REST($E2;7)=1)Abc
F21. / Formel ist =UND($E2<>"";REST($E2;7)=0)Abc
F22. / Formel ist =UND($E2<>"";REST($E2;7)=1)Abc
G21. / Formel ist =UND($E2<>"";REST($E2;7)=0)Abc
G22. / Formel ist =UND($E2<>"";REST($E2;7)=1)Abc
H21. / Formel ist =F2="Sa"Abc
H22. / Formel ist =F2="So"Abc
E31. / Formel ist =UND($E3<>"";REST($E3;7)=0)Abc
E32. / Formel ist =UND($E3<>"";REST($E3;7)=1)Abc
F31. / Formel ist =UND($E3<>"";REST($E3;7)=0)Abc
F32. / Formel ist =UND($E3<>"";REST($E3;7)=1)Abc
G31. / Formel ist =UND($E3<>"";REST($E3;7)=0)Abc
G32. / Formel ist =UND($E3<>"";REST($E3;7)=1)Abc
H31. / Formel ist =F3="Sa"Abc
H32. / Formel ist =F3="So"Abc
E41. / Formel ist =UND($E4<>"";REST($E4;7)=0)Abc
E42. / Formel ist =UND($E4<>"";REST($E4;7)=1)Abc
F41. / Formel ist =UND($E4<>"";REST($E4;7)=0)Abc
F42. / Formel ist =UND($E4<>"";REST($E4;7)=1)Abc
G41. / Formel ist =UND($E4<>"";REST($E4;7)=0)Abc
G42. / Formel ist =UND($E4<>"";REST($E4;7)=1)Abc
H41. / Formel ist =F4="Sa"Abc
H42. / Formel ist =F4="So"Abc
E51. / Formel ist =UND($E5<>"";REST($E5;7)=0)Abc
E52. / Formel ist =UND($E5<>"";REST($E5;7)=1)Abc
F51. / Formel ist =UND($E5<>"";REST($E5;7)=0)Abc
F52. / Formel ist =UND($E5<>"";REST($E5;7)=1)Abc
G51. / Formel ist =UND($E5<>"";REST($E5;7)=0)Abc
G52. / Formel ist =UND($E5<>"";REST($E5;7)=1)Abc
H51. / Formel ist =F5="Sa"Abc
H52. / Formel ist =F5="So"Abc
E61. / Formel ist =UND($E6<>"";REST($E6;7)=0)Abc
E62. / Formel ist =UND($E6<>"";REST($E6;7)=1)Abc
F61. / Formel ist =UND($E6<>"";REST($E6;7)=0)Abc
F62. / Formel ist =UND($E6<>"";REST($E6;7)=1)Abc
G61. / Formel ist =UND($E6<>"";REST($E6;7)=0)Abc
G62. / Formel ist =UND($E6<>"";REST($E6;7)=1)Abc
H61. / Formel ist =F6="Sa"Abc
H62. / Formel ist =F6="So"Abc
E71. / Formel ist =UND($E7<>"";REST($E7;7)=0)Abc
E72. / Formel ist =UND($E7<>"";REST($E7;7)=1)Abc
F71. / Formel ist =UND($E7<>"";REST($E7;7)=0)Abc
F72. / Formel ist =UND($E7<>"";REST($E7;7)=1)Abc
G71. / Formel ist =UND($E7<>"";REST($E7;7)=0)Abc
G72. / Formel ist =UND($E7<>"";REST($E7;7)=1)Abc
H71. / Formel ist =F7="Sa"Abc
H72. / Formel ist =F7="So"Abc
E81. / Formel ist =UND($E8<>"";REST($E8;7)=0)Abc
E82. / Formel ist =UND($E8<>"";REST($E8;7)=1)Abc
F81. / Formel ist =UND($E8<>"";REST($E8;7)=0)Abc
F82. / Formel ist =UND($E8<>"";REST($E8;7)=1)Abc
G81. / Formel ist =UND($E8<>"";REST($E8;7)=0)Abc
G82. / Formel ist =UND($E8<>"";REST($E8;7)=1)Abc
H81. / Formel ist =F8="Sa"Abc
H82. / Formel ist =F8="So"Abc
E91. / Formel ist =UND($E9<>"";REST($E9;7)=0)Abc
E92. / Formel ist =UND($E9<>"";REST($E9;7)=1)Abc
F91. / Formel ist =UND($E9<>"";REST($E9;7)=0)Abc
F92. / Formel ist =UND($E9<>"";REST($E9;7)=1)Abc
G91. / Formel ist =UND($E9<>"";REST($E9;7)=0)Abc
G92. / Formel ist =UND($E9<>"";REST($E9;7)=1)Abc
H91. / Formel ist =F9="Sa"Abc
H92. / Formel ist =F9="So"Abc
E101. / Formel ist =UND($E10<>"";REST($E10;7)=0)Abc
E102. / Formel ist =UND($E10<>"";REST($E10;7)=1)Abc
F101. / Formel ist =UND($E10<>"";REST($E10;7)=0)Abc
F102. / Formel ist =UND($E10<>"";REST($E10;7)=1)Abc
G101. / Formel ist =UND($E10<>"";REST($E10;7)=0)Abc
G102. / Formel ist =UND($E10<>"";REST($E10;7)=1)Abc
H101. / Formel ist =F10="Sa"Abc
H102. / Formel ist =F10="So"Abc
E111. / Formel ist =UND($E11<>"";REST($E11;7)=0)Abc
E112. / Formel ist =UND($E11<>"";REST($E11;7)=1)Abc
F111. / Formel ist =UND($E11<>"";REST($E11;7)=0)Abc
F112. / Formel ist =UND($E11<>"";REST($E11;7)=1)Abc
G111. / Formel ist =UND($E11<>"";REST($E11;7)=0)Abc
G112. / Formel ist =UND($E11<>"";REST($E11;7)=1)Abc
H111. / Formel ist =F11="Sa"Abc
H112. / Formel ist =F11="So"Abc
E121. / Formel ist =UND($E12<>"";REST($E12;7)=0)Abc
E122. / Formel ist =UND($E12<>"";REST($E12;7)=1)Abc
F121. / Formel ist =UND($E12<>"";REST($E12;7)=0)Abc
F122. / Formel ist =UND($E12<>"";REST($E12;7)=1)Abc
G121. / Formel ist =UND($E12<>"";REST($E12;7)=0)Abc
G122. / Formel ist =UND($E12<>"";REST($E12;7)=1)Abc
H121. / Formel ist =F12="Sa"Abc
H122. / Formel ist =F12="So"Abc
E131. / Formel ist =UND($E13<>"";REST($E13;7)=0)Abc
E132. / Formel ist =UND($E13<>"";REST($E13;7)=1)Abc
F131. / Formel ist =UND($E13<>"";REST($E13;7)=0)Abc
F132. / Formel ist =UND($E13<>"";REST($E13;7)=1)Abc
G131. / Formel ist =UND($E13<>"";REST($E13;7)=0)Abc
G132. / Formel ist =UND($E13<>"";REST($E13;7)=1)Abc
H131. / Formel ist =F13="Sa"Abc
H132. / Formel ist =F13="So"Abc
E141. / Formel ist =UND($E14<>"";REST($E14;7)=0)Abc
E142. / Formel ist =UND($E14<>"";REST($E14;7)=1)Abc
F141. / Formel ist =UND($E14<>"";REST($E14;7)=0)Abc
F142. / Formel ist =UND($E14<>"";REST($E14;7)=1)Abc
G141. / Formel ist =UND($E14<>"";REST($E14;7)=0)Abc
G142. / Formel ist =UND($E14<>"";REST($E14;7)=1)Abc
H141. / Formel ist =F14="Sa"Abc
H142. / Formel ist =F14="So"Abc
E151. / Formel ist =UND($E15<>"";REST($E15;7)=0)Abc
E152. / Formel ist =UND($E15<>"";REST($E15;7)=1)Abc
F151. / Formel ist =UND($E15<>"";REST($E15;7)=0)Abc
F152. / Formel ist =UND($E15<>"";REST($E15;7)=1)Abc
G151. / Formel ist =UND($E15<>"";REST($E15;7)=0)Abc
G152. / Formel ist =UND($E15<>"";REST($E15;7)=1)Abc
H151. / Formel ist =F15="Sa"Abc
H152. / Formel ist =F15="So"Abc
E161. / Formel ist =UND($E16<>"";REST($E16;7)=0)Abc
E162. / Formel ist =UND($E16<>"";REST($E16;7)=1)Abc
F161. / Formel ist =UND($E16<>"";REST($E16;7)=0)Abc
F162. / Formel ist =UND($E16<>"";REST($E16;7)=1)Abc
G161. / Formel ist =UND($E16<>"";REST($E16;7)=0)Abc
G162. / Formel ist =UND($E16<>"";REST($E16;7)=1)Abc
H161. / Formel ist =F16="Sa"Abc
H162. / Formel ist =F16="So"Abc
E171. / Formel ist =UND($E17<>"";REST($E17;7)=0)Abc
E172. / Formel ist =UND($E17<>"";REST($E17;7)=1)Abc
F171. / Formel ist =UND($E17<>"";REST($E17;7)=0)Abc
F172. / Formel ist =UND($E17<>"";REST($E17;7)=1)Abc
G171. / Formel ist =UND($E17<>"";REST($E17;7)=0)Abc
G172. / Formel ist =UND($E17<>"";REST($E17;7)=1)Abc
H171. / Formel ist =F17="Sa"Abc
H172. / Formel ist =F17="So"Abc
E181. / Formel ist =UND($E18<>"";REST($E18;7)=0)Abc
E182. / Formel ist =UND($E18<>"";REST($E18;7)=1)Abc
F181. / Formel ist =UND($E18<>"";REST($E18;7)=0)Abc
F182. / Formel ist =UND($E18<>"";REST($E18;7)=1)Abc
G181. / Formel ist =UND($E18<>"";REST($E18;7)=0)Abc
G182. / Formel ist =UND($E18<>"";REST($E18;7)=1)Abc
H181. / Formel ist =F18="Sa"Abc
H182. / Formel ist =F18="So"Abc
E191. / Formel ist =UND($E19<>"";REST($E19;7)=0)Abc
E192. / Formel ist =UND($E19<>"";REST($E19;7)=1)Abc
F191. / Formel ist =UND($E19<>"";REST($E19;7)=0)Abc
F192. / Formel ist =UND($E19<>"";REST($E19;7)=1)Abc
G191. / Formel ist =UND($E19<>"";REST($E19;7)=0)Abc
G192. / Formel ist =UND($E19<>"";REST($E19;7)=1)Abc
H191. / Formel ist =F19="Sa"Abc
H192. / Formel ist =F19="So"Abc
E201. / Formel ist =UND($E20<>"";REST($E20;7)=0)Abc
E202. / Formel ist =UND($E20<>"";REST($E20;7)=1)Abc
F201. / Formel ist =UND($E20<>"";REST($E20;7)=0)Abc
F202. / Formel ist =UND($E20<>"";REST($E20;7)=1)Abc
G201. / Formel ist =UND($E20<>"";REST($E20;7)=0)Abc
G202. / Formel ist =UND($E20<>"";REST($E20;7)=1)Abc
H201. / Formel ist =F20="Sa"Abc
H202. / Formel ist =F20="So"Abc
E211. / Formel ist =UND($E21<>"";REST($E21;7)=0)Abc
E212. / Formel ist =UND($E21<>"";REST($E21;7)=1)Abc
F211. / Formel ist =UND($E21<>"";REST($E21;7)=0)Abc
F212. / Formel ist =UND($E21<>"";REST($E21;7)=1)Abc
G211. / Formel ist =UND($E21<>"";REST($E21;7)=0)Abc
G212. / Formel ist =UND($E21<>"";REST($E21;7)=1)Abc
H211. / Formel ist =F21="Sa"Abc
H212. / Formel ist =F21="So"Abc
E221. / Formel ist =UND($E22<>"";REST($E22;7)=0)Abc
E222. / Formel ist =UND($E22<>"";REST($E22;7)=1)Abc
F221. / Formel ist =UND($E22<>"";REST($E22;7)=0)Abc
F222. / Formel ist =UND($E22<>"";REST($E22;7)=1)Abc
G221. / Formel ist =UND($E22<>"";REST($E22;7)=0)Abc
G222. / Formel ist =UND($E22<>"";REST($E22;7)=1)Abc
H221. / Formel ist =F22="Sa"Abc
H222. / Formel ist =F22="So"Abc
E231. / Formel ist =UND($E23<>"";REST($E23;7)=0)Abc
E232. / Formel ist =UND($E23<>"";REST($E23;7)=1)Abc
F231. / Formel ist =UND($E23<>"";REST($E23;7)=0)Abc
F232. / Formel ist =UND($E23<>"";REST($E23;7)=1)Abc
G231. / Formel ist =UND($E23<>"";REST($E23;7)=0)Abc
G232. / Formel ist =UND($E23<>"";REST($E23;7)=1)Abc
H231. / Formel ist =F23="Sa"Abc
H232. / Formel ist =F23="So"Abc
E241. / Formel ist =UND($E24<>"";REST($E24;7)=0)Abc
E242. / Formel ist =UND($E24<>"";REST($E24;7)=1)Abc
F241. / Formel ist =UND($E24<>"";REST($E24;7)=0)Abc
F242. / Formel ist =UND($E24<>"";REST($E24;7)=1)Abc
G241. / Formel ist =UND($E24<>"";REST($E24;7)=0)Abc
G242. / Formel ist =UND($E24<>"";REST($E24;7)=1)Abc
H241. / Formel ist =F24="Sa"Abc
H242. / Formel ist =F24="So"Abc
E251. / Formel ist =UND($E25<>"";REST($E25;7)=0)Abc
E252. / Formel ist =UND($E25<>"";REST($E25;7)=1)Abc
F251. / Formel ist =UND($E25<>"";REST($E25;7)=0)Abc
F252. / Formel ist =UND($E25<>"";REST($E25;7)=1)Abc
G251. / Formel ist =UND($E25<>"";REST($E25;7)=0)Abc
G252. / Formel ist =UND($E25<>"";REST($E25;7)=1)Abc
H251. / Formel ist =F25="Sa"Abc
H252. / Formel ist =F25="So"Abc
E261. / Formel ist =UND($E26<>"";REST($E26;7)=0)Abc
E262. / Formel ist =UND($E26<>"";REST($E26;7)=1)Abc
F261. / Formel ist =UND($E26<>"";REST($E26;7)=0)Abc
F262. / Formel ist =UND($E26<>"";REST($E26;7)=1)Abc
G261. / Formel ist =UND($E26<>"";REST($E26;7)=0)Abc
G262. / Formel ist =UND($E26<>"";REST($E26;7)=1)Abc
H261. / Formel ist =F26="Sa"Abc
H262. / Formel ist =F26="So"Abc
E271. / Formel ist =UND($E27<>"";REST($E27;7)=0)Abc
E272. / Formel ist =UND($E27<>"";REST($E27;7)=1)Abc
F271. / Formel ist =UND($E27<>"";REST($E27;7)=0)Abc
F272. / Formel ist =UND($E27<>"";REST($E27;7)=1)Abc
G271. / Formel ist =UND($E27<>"";REST($E27;7)=0)Abc
G272. / Formel ist =UND($E27<>"";REST($E27;7)=1)Abc
H271. / Formel ist =F27="Sa"Abc
H272. / Formel ist =F27="So"Abc
E281. / Formel ist =UND($E28<>"";REST($E28;7)=0)Abc
E282. / Formel ist =UND($E28<>"";REST($E28;7)=1)Abc
F281. / Formel ist =UND($E28<>"";REST($E28;7)=0)Abc
F282. / Formel ist =UND($E28<>"";REST($E28;7)=1)Abc
G281. / Formel ist =UND($E28<>"";REST($E28;7)=0)Abc
G282. / Formel ist =UND($E28<>"";REST($E28;7)=1)Abc
H281. / Formel ist =F28="Sa"Abc
H282. / Formel ist =F28="So"Abc
E291. / Formel ist =UND($E29<>"";REST($E29;7)=0)Abc
E292. / Formel ist =UND($E29<>"";REST($E29;7)=1)Abc
F291. / Formel ist =UND($E29<>"";REST($E29;7)=0)Abc
F292. / Formel ist =UND($E29<>"";REST($E29;7)=1)Abc
G291. / Formel ist =UND($E29<>"";REST($E29;7)=0)Abc
G292. / Formel ist =UND($E29<>"";REST($E29;7)=1)Abc
H291. / Formel ist =F29="Sa"Abc
H292. / Formel ist =F29="So"Abc
F301. / Formel ist =UND($E30<>"";REST($E30;7)=0)Abc
F302. / Formel ist =UND($E30<>"";REST($E30;7)=1)Abc
G301. / Formel ist =UND($E30<>"";REST($E30;7)=0)Abc
G302. / Formel ist =UND($E30<>"";REST($E30;7)=1)Abc
H301. / Formel ist =F30="Sa"Abc
H302. / Formel ist =F30="So"Abc
F311. / Formel ist =UND($E31<>"";REST($E31;7)=0)Abc
F312. / Formel ist =UND($E31<>"";REST($E31;7)=1)Abc
G311. / Formel ist =UND($E31<>"";REST($E31;7)=0)Abc
G312. / Formel ist =UND($E31<>"";REST($E31;7)=1)Abc
H311. / Formel ist =F31="Sa"Abc
H312. / Formel ist =F31="So"Abc
F321. / Formel ist =UND($E32<>"";REST($E32;7)=0)Abc
F322. / Formel ist =UND($E32<>"";REST($E32;7)=1)Abc
G321. / Formel ist =F32="Sa"Abc
G322. / Formel ist =F32="So"Abc
H321. / Formel ist =F32="Sa"Abc
H322. / Formel ist =F32="So"Abc


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4




  

Betrifft: AW: @ Rolf, von: Rolf
Geschrieben am: 28.01.2010 16:24:46

Hallo Jörg,

du bist ja genial. Genauso wollte ich das haben.
Das hätte ich nie im Leben hinbekommen.

Hab vielen Dank für deine Mühen

Dann bastle ich mal weiter

Danke und viele Grüße
Rolf


Beiträge aus den Excel-Beispielen zum Thema "Geburtstage aus Liste in einem Kalender eintragen "