Microsoft Excel

Herbers Excel/VBA-Archiv

Kumulierte Werte | Herbers Excel-Forum


Betrifft: Kumulierte Werte von: Melanie
Geschrieben am: 28.01.2010 13:35:59

Hallo an meine Retter,

ich sitze hier vor meiner Excel Mappe und bin kurz vorm „Durchdrehen“.



Ich möchte, dass in der Spalte D die gesamte Lagerdauer angezeigt wird für gleichbleibende Bestände.

Vom 31.01.01 bis 20.02.2001 bleiben 26 Stück liegen und das mit 21 Tagen. Ich habe den Wert reingeschrieben, würde dieses aber lieber berechnet haben.

Viele Grüße Melanie

  

Betrifft: AW: Kumulierte Werte von: Josef Ehrensberger
Geschrieben am: 28.01.2010 13:47:22

Hallo Melanie,

meinst du so?

Tabelle1

 ABCDE
2DatumLagerbestandLagerdauer  
3     
430.01.2001361  
531.01.2001261  
614.02.20012614  
720.02.200126621 
822.02.2001622 
922.02.20014420  
1023.02.200144211 
1127.02.20014274  
1224.10.2001427239243 
1331.10.20014237  
1406.06.2002423218225 
15     
16     

Formeln der Tabelle
ZelleFormel
D5=WENN(B6<>B5;SUMME($C$4:C5)-SUMME($D$4:D4)-1;"")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4




Gruß Sepp



  

Betrifft: AW: Kumulierte Werte von: Melanie
Geschrieben am: 28.01.2010 13:57:55

Hallo Sepp,

genau so, vielen vielen Dank.
Zu Excel Tabellen im Web darstellen, Ich bin auf der Arbeit und habe keine Berechtigung zum installieren. Gibt es eine andere Möglichkeit??

Viele Grüße Melanie


  

Betrifft: AW: Kumulierte Werte von: Hajo_Zi
Geschrieben am: 28.01.2010 14:01:43

Hallo Melanie,

das TEil muss nicht installiert werden.
Statistik

 B
45 

Tabellendarstellung in Foren Version 5.5



GrußformelHomepage


  

Betrifft: Das scheint mir doch etwas kompliziert wdn... von: Luc:-?
Geschrieben am: 28.01.2010 13:53:07

...zu können, Melanie.
Bei deinem Bsp könnte man zwar mit SUMMEWENN arbeiten, aber es ist mir eigentlich zu vage, das nur an der Anzahl festzumachen. Irgendwo muss doch auch noch eine Produkt- bzw Lager-Nr stehen. Und was ist, wenn nicht alle 26 Stück so lange liegen? Wir wissen eigentlich viel zu wenig von dem, was du da machen willst, um dir wirklich helfen zu können... :-(
Gruß Luc :-?