Microsoft Excel

Herbers Excel/VBA-Archiv

Problem mit sverweis | Herbers Excel-Forum


Betrifft: Problem mit sverweis von: ray
Geschrieben am: 03.02.2010 11:44:11

Hallo,

Hallo,

ich habe folgende Formel in meiner Mappe:

=SVERWEIS(B2;mieter!B1:Z619;5;FALSCH)

Problem:
Wenn ich das sheet mieter lösche und es später wieder einfüge, wird aus der Formel: =SVERWEIS(B2;#BEZUG!B1:Z619;5;FALSCH)

Was kann ich tun, damit mir die Formel richtig erhalten bleibt?

Viele Grüße aus Hamburg mit völlig bekloppten Autorasern

Ray


Viele Grüße aus Hamburg

Ray

  

Betrifft: Indirekt() von: Matthias5
Geschrieben am: 03.02.2010 11:48:30

Hallo Ray,

=SVERWEIS(B2;Indirekt("mieter!B1:Z619");5;FALSCH)

Gruß,
Matthias


  

Betrifft: Vielen lieben Dank. Gruß ray von: ray
Geschrieben am: 03.02.2010 12:40:41

d


Beiträge aus den Excel-Beispielen zum Thema "Problem mit sverweis"