Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Diagramm - 2 Datenreihen, 2 Startzellen

Diagramm - 2 Datenreihen, 2 Startzellen
Chris
Hallo zusammen,
ich bin auf der Suche nach einer Lösung zu folgendem Problem:
Ich erstelle ein Diagramm mit 2 Datenreihen, wobei Datenreihe 1 von C31:N31 geht (12 Monate).
Die Datenreihe 2 soll immer nur Werte vom Vormonat an darstellen, bspw. momentan H18:N18.
Wenn ich manuell nur H18:N18 für den Wertebereich der Datenreihe markiere, wird H18 als erster Balken angezeigt (mit C31 von Datenreihe 1), er soll aber bei Balken 6 (mit H31 von Datenreihe 1)starten.
Hat jemand eine Idee, wie man das machen könnte?

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Diagramm - 2 Datenreihen, 2 Startzellen
06.08.2010 10:57:07
Rudi
Hallo,
das geht nur mit Hilfszellen
zb. in C19 =WENN(SPALTE(A1)<MONAT(HEUTE())-1;#NV;C18)
und nach rechts kopieren. Quelle für die 2.Reihe dann C19:N19
Gruß
Rudi
AW: Diagramm - 2 Datenreihen, 2 Startzellen
06.08.2010 11:26:17
Chris
Hi, das passt. Danke!
Anzeige

302 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige