Ergbnisauswertung in Excel



Excel-Version: 97
nach unten

Betrifft: Ergbnisauswertung in Excel
von: Marco
Geschrieben am: 25.04.2002 - 12:55:29

Hallo,
ich möchte in Excel Tips von Fussballspielen auswerten, d.h.
auf der einen Seite steht der Tip in 2 Zellen z.B. 2 1 und auf der anderen Seite steht das Ergbnis und zwar genauso.
Für das richtig getippte Ergebnis(also 2 1) soll 3 Punkte geben.
Für die richtige Tendenz(1 0 oder 3 2 oder ähnliches) soll es 1 Punkt geben. Und für das falsch getippte Ergebnis(also 2 2 oder 0 2) soll es 0 Punkte geben. Es muss aber auch bei einem Unentschieden gegeben sein.

nach oben   nach unten

Re: Ergbnisauswertung in Excel
von: Michael Wendeler
Geschrieben am: 25.04.2002 - 13:14:47

Hallo, wenn dein Tipp in den Zellen B1 und C1 steht und das Ergebnis in D1 und E1 dann lautet die Formel wie folgt: =WENN(UND(B1=D1;C1=E1);3;WENN(VORZEICHEN(B1-C1)=VORZEICHEN(D1-E1);1;0)) Gruß M. Wendeler http://www.wendelers.de

nach oben   nach unten

Re: Ergbnisauswertung in Excel
von: Marco
Geschrieben am: 25.04.2002 - 13:21:33

Danke dir Michael

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Zellen einfärben trotz Blattschutz"