Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Zahlen in "x" packen
Thomas
Hallo, ich habe eine Spalte da stehen b1 bis b128 ... ich möchte aber das in jeder Zelle genau "b1", "b2",...,"b128" ... als immer von Gänsefüsschen eingeschlossen. Wie geht das?
Danke und Gruß,
Thomas

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Zahlen in "x" packen
03.09.2010 10:28:52
Hajo_Zi
Halo Thomas,
über Hilfsspalte mit Forme ="""C21""" wobei C21 die Zelle ist. Du kannst dann ja die Werte an die Original Stelle kopieren.

AW: Zahlen in "x" packen
03.09.2010 10:31:49
ransi
Hallo
Auf die Schnelle...
Tabelle2

 AB
1b1"b1"
2b2"b2"
3b3"b3"
4b4"b4"
5b5"b5"
6b6"b6"
7b7"b7"
8b8"b8"
9b9"b9"
10b10"b10"
11b11"b11"
12b12"b12"

Formeln der Tabelle
ZelleFormel
B1=ZEICHEN(34) &A1 & ZEICHEN(34)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
ransi
Anzeige
AW: Zahlen in "x" packen
03.09.2010 10:43:11
Thomas
Wunderbar, vielen Dank.
Was mache ich, wenn ich jetzt nur die Zahl habe, und vor die Zahl noch das b setzen möchte... also z.B. 5 - b5 - "b5"
einfach ransi´s Formel erweitern!
03.09.2010 11:12:05
silex1
Hallo,
Arbeitsblatt mit dem Namen 'Tabelle2'
 AB
1b1"b1"
22"b2"
3b3"b3"
44"b4"
5b5"b5"
6b6"b6"
7b7"b7"
8b8"b8"
9b9"b9"
10b10"b10"
11b11"b11"
12b12"b12"

ZelleFormel
B1=WENN(ISTZAHL(A1);ZEICHEN(34)&"b"&A1&ZEICHEN(34);ZEICHEN(34)&A1&ZEICHEN(34))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

VG, Rene
Anzeige

305 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige