Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Vergleich Datumsformat und Textformat

Vergleich Datumsformat und Textformat
Burghard
Hallo,
gibt es die Möglichkeit mit Zellinhalten, die als "Text" formatiert sind, zu rechnen?
Beispiel:
In Tabelle2 steht in Zelle H7 der Inhalt: 27.12.-06.01.2011
In Tabelle1 möchte ich nun in Zelle E4 vergleichend abfragen:
=WENN($B4=RECHTS('2011'!$H$7;10);"I";"")
Hinweis: In Zelle B4 (Tabelle1) steht das Datum 01.01.2011 (Zelle als Datum formatiert).
Im Augenblick vergleiche ich praktisch das Datumsformat in Tabelle1!B4 mit dem Textformat in Tabelle2!H7.
Deswegen funktioniert momentan auch E4 nicht. Gibt es da eine Lösung?
Schönen Gruß und Wünsche für ein frohes Fest und einen guten Rutsch
Burghard

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Vergleich Datumsformat und Textformat
22.12.2010 17:00:47
Tino
Hallo,
Du kannst mit der Funktion Wert den Text in ein Datum bzw. Zahl umwandeln.
Bsp.:
 BCD
406.01.201127.12.-06.01.2011I

Formeln der Tabelle
ZelleFormel
D4=WENN($B4=WERT(RECHTS($C4;10)); "I";"")

Gruß Tino
Anzeige
AW: Danke! Geht!
23.12.2010 14:29:07
Burghard
Hallo Tino,
geht einwandfrei!, Gewußt, wie!
Danke!
Schönen Gruß
Burghard

310 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige