Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Prüfen of Nummer in Liste enthalten

Prüfen of Nummer in Liste enthalten
Heinz
Hallo Excellenten,
ich habe eine "Riesen-Spalte" mit mehreren tausend Nummern.
Einige der Nummern sind auch mehrfach in der Spalte enthalten.
... und ich habe eine Liste mit zur Zeit 40 Nummern, die sich aber immer
wieder mal etwas erweitert.
Ich möchte gerne überprüfen, wo die 40 Nummern in der großen
Liste enthalten sind.
Sinngemäß: Neben der Spalte mit den tausenden-Nummer eine
Formel à la =Wenn(A1=Eineder40NUmmern;"JA";"Nein").
Ich freue mich auf Eure Lösungen.
Heinz

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
mit Zählenwenn
17.01.2011 13:38:19
Tino
Hallo,
ich würde es mit Zählenwenn machen.
 ABCDE
1Große Liste   kleine Liste
212  1
320  1
430  5
540  5
652   
760   
870   
980   

Formeln der Tabelle
ZelleFormel
B2=ZÄHLENWENN($E$2:$E$5;A2)
B3=ZÄHLENWENN($E$2:$E$5;A3)
B4=ZÄHLENWENN($E$2:$E$5;A4)
B5=ZÄHLENWENN($E$2:$E$5;A5)
B6=ZÄHLENWENN($E$2:$E$5;A6)
B7=ZÄHLENWENN($E$2:$E$5;A7)
B8=ZÄHLENWENN($E$2:$E$5;A8)
B9=ZÄHLENWENN($E$2:$E$5;A9)

Evtl. auch mit der Bedingten Formatierung die Zahlen in der großen Liste Farblich hervorheben.
Gruß Tino
Anzeige
Danke Tino- einfach und gut owT
17.01.2011 13:50:03
Heinz

308 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige