zählenwenn



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: zählenwenn
von: Udo
Geschrieben am: 12.05.2002 - 21:16:30

Hallo Zusammen,
ich möchte die Anzahl der Personen zählen, die beispielsweise vom 1.1.01 bis 31.12.01 eingetreten sind und weniger als 10.000 DM verdient haben. Der Wert 10.000 steht in der Zelle A1.
Bisher habe ich: =zählenwenn(a2:a100;"<" &A1), dann werden alle gezählt, die weniger als 10.000 haben. Wie beziehe ich die Datumfelder vom 1.1.01 bis 31.12.01, die in der Spalte B2:B100 stehen mit ein ??
nach oben   nach unten

Re: zählenwenn
von: sam
Geschrieben am: 12.05.2002 - 22:46:31

hi,

zieh einfach alle von der Zahl, die weniger als 10.000 verdienen, jene ab, die vor dem 1.1. eingetreten sind und alle die nach 31.12.01 eingetreten sind.

zählenwenn() - zählenwenn() - zählenwenn()

Viel Spaß,
Sam


nach oben   nach unten

Oder aus dem Archiv ...
von: Volker Croll
Geschrieben am: 12.05.2002 - 22:59:51

Hallo Udo,

... dieser Weg:

https://www.herber.de/forum/archiv/84to88/t86472.htm

Gruss Volker

nach oben   nach unten

Re: zählenwenn
von: Arnim
Geschrieben am: 12.05.2002 - 23:10:27

Hallo Udo,
Du willst also die Anzahl "unter 10.000" für jeden Monat extra??
Dann schreibe ab C2 die monatlichen Eintrittsdaten, z.B. 01.01.2001, 01.02.2001 usw.
In D2 Array-Formel:
=SUMME((A$2:A$1000<>"")*(MONAT(B$2:B$1000)=MONAT(C2))*(A$2:A$1000<$A$1))
Eingabe der Formel mit Strg/Shift/Enter
oder:
=SUMMENPRODUKT((A$2:A$1000<>"")*(MONAT(B$2:B$1000)=MONAT(C2))*(A$2:A$1000<$A$1))
normale Eingabe mit "Enter"

Kopiere die Formel bis D13 (1.12.2001) herunter.

Gruß Arnim

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Daten aus Tabelle auslesen, die mit "KLEINER GLEIC"