WENN Funktion



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: WENN Funktion
von: Jochen
Geschrieben am: 15.05.2002 - 02:33:43

Hallo Leute, ich hoffe jemand kann mir helfen.
Also, ich hoffe ich bekomme mein Problem so rüber damit ihr es verstehen könnt.
Ich haben mir eine Tabelle angelegt. Die Folgendermaßen Funktioniert.
Ich Gebe in Spalte A , Zeile 10.einen Zahlen-Wert ein zum Beispiel 6. jetzt soll in Spalte B , Zeile 10, ein X erscheinen ,wenn ich in Spalte A11 eine 10 eingebe soll in C11 ein X rein usw. das tut es auch. *g* gut gell.
Beispiel:
ZAHLEN Block Block
.........1-6....7-12
6.........X
10...............X
5.........X
12...............X

So nun zum Problem :
ZAHLEN Block Block
.............1-6.......7-12
6.............x
10.......................x
5.............x
12............o..........x
...............o..........o

Wenn in der Spalte B, 2Mal ein X steht, nehmen wir an, in Spalte B Zeile 10 und 12, dann soll in Zeile 13 und 14 ein O rein.
Problem Nr 2:
Würde dann in A13 oder A14 wieder ein wert stehen der in B13 oder B14 ein X eintragen würde, muss man die O zusammen zählen und in der Spalte D , Zeile 13 oder 14 einfügen.
Ich hoffe ich habe alle verständlich geschrieben.
Im voraus Danke für eure Hilfe.

Gruß Jochen.


nach oben   nach unten

Re: WENN Funktion
von: th.heinrich
Geschrieben am: 18.05.2002 - 14:47:17

hi Jochen,

so ganz verstaendlich ist's mir nicht, keine ahnung was Du damit erreichen willst.

ein ansatz.


MS Excel von th.heinrich an Jochen
 ABCD
1     
2     
3     
4     
5     
6     
7     
8     
9     
106x 
1110x 
12  o 
13  o 
1410x 
1510x2=ZÄHLENWENN(B10:B15;"o")


gruss thomas

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "WENN Funktion"