Herbers Excel-Forum - das Archiv

SUMMEWENN



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: SUMMEWENN
von: Nora


Geschrieben am: 15.05.2002 - 16:35:06

Hi, brauch Hilfe

Habe drei Spalten:

A________B________C____
34_______0________35
12_______3________87
0________0________3
7________4________56


Ich brauche folgenden Befehl:
Summiere alle Werte von C1:C4, wenn A1 und B1 >0, A2 und B2 >0,..., A4 und B4 >0.

Irgendwie fällt mir das nicht ein.

Wär über Hilfe dankbar.
Nora

nach oben   nach unten

Re: SUMMEWENN
von: WF

Geschrieben am: 15.05.2002 - 16:57:41

Hi Nora,

=SUMMENPRODUKT((A1:A4>0)*(B1:B4>0)*C1:C4)

trapp, trapp, trapp, trapp, trapp, brrrrr
WF

http://www.excelformeln.de/
die ultimative Formelseite

nach oben   nach unten

Re: SUMMEWENN
von: Otto

Geschrieben am: 15.05.2002 - 16:59:02

Hallo Nora,
wenn ich dich richtig verstanden habe, dann kannst du folgende Formel einsetzen:

=WENN(UND(A1>0;B1>0;A2>0;B2>0;A3>0;B3>0;A4>0;B4>0);SUMME(C1:C4);"")

Gruß Otto

 nach oben

Excel-Beispiele zum Thema "SUMMEWENN"
Beispiel für die Anwendung der SUMMEWENN-FORMEL SUMMEWENN-Funktion über mehrere Tabellenblätter
SummeWenn-Summierung über mehrere Blätter