PeterinNot



Excel-Version: 10.0 (Office XP)
nach unten

Betrifft: PeterinNot
von: BITTE HELFT MIR
Geschrieben am: 16.05.2002 - 10:35:49

wir sollen bei unserer Schularbeit einen S-Verweis anwenden. Wir haben eine rechnung einen paar kundennamen und artikel. wir sollen nun auf der rechnung einen s-verweis machen sodass die kundennummer zb. 4 sofort den 4. kunden anzeigt wie mache ich das????

nach oben   nach unten

Re: PeterinNot
von: Sheila
Geschrieben am: 16.05.2002 - 10:44:25

=SVERWEIS(suchkriterium;Matrix;Spaltenindex)

Also: zb. Kundennummer steht in Zelle A3, Tabelle geht von A5:E30 und Kundenname steht in Spalte 2 der Tabelle:

=SVERWEIS(A3;A5:E30;2)

Ok???

Gruss...Sheila

nach oben   nach unten

Re: PeterinNot
von: Marc E.
Geschrieben am: 16.05.2002 - 11:04:36

Spalte A
==========
1
2
3
4

Spalte B
========
Meier
Fischer
Müller
Peter

=SVERWEIS(1;A1:B4;2) Schlägt 1 in Spalte A nach und gibt den Wert in Spalte B in derselben Zeile zurück .

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Mauszeiger ändern (VB)"