Zeilen kopieren



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: Zeilen kopieren
von: Hauke
Geschrieben am: 17.05.2002 - 10:37:38

Hallo ins Forum!

Ich habe ein kleines Problem, das hier im Forum bestimmt jemand lösen kann:

Ich möchte Zeilen kopieren und dabei soll Excel einen bestimmten Abstand einhalten, z.B.

Tabelle 1 Tabelle 2
Spalte A Spalte A
Zeile1 Zeile 1 (Wert aus Tab1 Zeile 1)
Zeile2 Zeile 11 (Wert aus Tab1 Zeile 2)
Zeile3 Zeile 21 (Wert aus Tab1 Zeile 3)

usw.

Weiß jemand einen Rat??

DANKE für die Hilfe vorab!!

Hauke

nach oben   nach unten

Re: Zeilen kopieren
von: Bernd
Geschrieben am: 17.05.2002 - 16:09:54

Ohne Makro schlage ich Dir folgendes vor:

1.
In Tabelle2, Zelle A1 die Formel
"=WENN(REST(ZEILE()-1;10)<>0;"X";INDEX(Tabelle2!A$1:A$20;(ZEILE()-1)/10+1;1))"
(ohne Anführungsstriche) eintragen.

2.
Runterkopieren, so weit wie nötig

3.
Den Bereich "A1:A..." kopieren und als Wert einfügen.

4.
Mittels "Suchen/ersetzen" die Xe durch Nichts ersetzen.

Für 'ne Makrolösung habe ich momentan keine Zeit, sorry.

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Zeilen kopieren"