Überstunden



Excel-Version: 10.0 (Office XP)
nach unten

Betrifft: Überstunden
von: Gerd
Geschrieben am: 25.05.2002 - 14:15:20

Bitte noch mal um hilfe
Habe in der Spalte K4:K34 alle Überstunden.
Die ich mit einnem Zeichenversehen möchte(beispiel 3:00F für Feiertag 4:00S für sonntag unsoweiter)die Summe der Stunden für Feiertag sollen in die Zelle für Feiertag,die Summe für Sonntag in die Zelle für Sonntag.Wie berechne ich das.
3:00 F
2:00 S
4:00 N
3:00 N
5:00 F
4:30 N
2:45 N
---- --------- Summe
-----Nacht... 14:15
-----Feiertag 08:00
-----Sonntag 02:00










nach oben   nach unten

Re: Überstunden
von: th.heinrich
Geschrieben am: 25.05.2002 - 15:18:19

hi Gerd,

mal kurz angedacht.

schreibe die kennzeichner in eine separate spalte und teste SUMMEWENN.

gruss thomas


nach oben   nach unten

Re: Überstunden
von: th.heinrich
Geschrieben am: 25.05.2002 - 15:33:22

hallo Gerd,

sieht folgendermassen aus.


MS Excel von th.heinrich an th.heinrich
 AB
1überstundenart
203:00F
302:00S
404:00N
503:00N
605:00F
704:30N
802:45N
9 
1014:15=SUMMEWENN(B2:B8;"N";A2:A8)


hoffentlich hilfts.

gruss thomas

nach oben   nach unten

Re: Überstunden
von: Dieter
Geschrieben am: 25.05.2002 - 15:33:31

Hier mein Vorschlag: Den Zusatz in eine Spalte daneben einfügen und die Zahlen als normales Zahlenformat mit zwei Nachkommastellen eingeben.
Ich habe in meinem Beispiel nur die Zellen K6:K25 belegt, deshalb die Formel an Deine Bedürfnisse anpassen. Achtung! Die geschweiften Klammern erhält man nur wenn man die Formeleingabe mit Strg-Umschalt-Enter beendet. Die Summenfelder können natürlich überall im Tabellenblatt stehen, ich habe es nur der Übersichtlichkeit halber so angeordnet.

5,30 N
6,00 S
4,45 F
5,25 F
6,00 N
5,30 N
6,00 N
4,45 N
5,25 N
6,00 N
5,30 S
6,00 S
4,45 S
5,25 S
6,00 S
5,30 F
6,00 F
4,45 N
5,25 N
6,00 N
Summe: 108,00 Gesamt
Summe: 54,00 Nacht
Summe: 21,70 Feiertag
Summe: 32,25 Sonntag


Die Formel die in der Zelle Summe: Nacht stehen muß {=SUMME(WENN(L6:L25="N";K6:K25;FALSCH))}
Die Formel die in der Zelle Summe: Feiertag stehen muß {=SUMME(WENN(L6:L25="F";K6:K25;FALSCH))}
Die Formel die in der Zelle Summe: Sonntag stehen muß {=SUMME(WENN(L6:L25="S";K6:K25;FALSCH))}

nach oben   nach unten

Re: Überstunden
von: Dieter
Geschrieben am: 25.05.2002 - 15:35:56

Hoppla Thomas,
da bin ich wohl Zeitgleich mit Dir da reingestolpert.
Nichts für ungut.
Gruß Dieter

nach oben   nach unten

no problem
von: th.heinrich
Geschrieben am: 25.05.2002 - 16:14:03

hi Dieter,

ich war immerhinn 9 sec. schneller ;)

Deine loesung mit dem ARRAY hat mich auch weiter gebildet.

schoenes w'ende wuenscht

thomas


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "verknüpfung auf solver bibliothek"