Microsoft Excel

Herbers Excel/VBA-Archiv

ISTFEHLER | Herbers Excel-Forum


Betrifft: ISTFEHLER von: Snewi
Geschrieben am: 26.01.2012 15:54:44

Wie kann ich in dieser Formel noch auf ISTFEHLER prüfen?

=WENN(ISTLEER(INDEX($C$2:$J$497;VERGLEICH($B7&AC$6;$A$2:$A$497&Model_Definition_2!$B$2:$B$497;0); VERGLEICH(AC$4;$C$1:$J$1;0)));"";INDEX($C$2:$J$497;VERGLEICH($B7&AC$6;$A$2:$A$497&$B$2:$B$497;0); VERGLEICH(AC$4;$C$1:$J$1;0)))

Gruß

  

Betrifft: AW: ISTFEHLER von: Rudi Maintaire
Geschrieben am: 26.01.2012 16:15:41

Hallo,
=wenn(oder(Istfehler(Formel);Istleer(Formel));"";Formel)

Gruß
Rudi