Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn Dann Funktion | Herbers Excel-Forum


Betrifft: Wenn Dann Funktion von: Julia
Geschrieben am: 30.01.2012 10:38:45

Hallo,

ich suche eine Funktion mit der ich Mussfelder prüfen kann.

In Zeile 3 steht bei mir Kann oder Muss drin.
In Zeile 2 stehen die konkreten Werte.

In Zeile 4 möchte ich jetzt folgendes zu jeder einzelnen Spalte ausgeben.
Wenn In Zeile A3 "Muss" steht und in A2 ein Wert enthalten ist dann "OK" in A4 schreiben, ansonsten "fehlt"
Wenn In Zeile A3 "Kann" steht und in A2 ein Wert enthalten ist dann "extra gefüllt" in A4 schreiben, ansonsten "nicht gepflegt"

Die gleiche Logik dann für Spalte B,C,D usw....

  

Betrifft: AW: Wenn Dann Funktion von: Rudi Maintaire
Geschrieben am: 30.01.2012 10:48:56

Hallo,
=WENN(B2<>"";WENN(B3="Muss";"OK";"Extra geplegt");WENN(B3="Muss";"fehlt";"nicht gepflegt"))

Gruß
Rudi


Beiträge aus den Excel-Beispielen zum Thema "Wenn Dann Funktion"