Microsoft Excel

Herbers Excel/VBA-Archiv

Rangfestlegung | Herbers Excel-Forum


Betrifft: Rangfestlegung von: Philipp
Geschrieben am: 15.02.2012 10:58:47

Hallo, liebes Team,
Möchte bei unten stehender Liste eine Rangfolge festlegen. Bei gleichem Schnitt soll die höhere Anzahl den besseren Rang einnehmen. Anzahl 4 = 1, Anzahl 1 = 2.

Anzahl 4 1
Summe 1936 484
Schnitt 484 484
Rang 1 1

Recht herzlichen Dank im Vorraus und
lg phil

  

Betrifft: Rang ... mit einer einfachen WENN-Formel von: Matthias L
Geschrieben am: 15.02.2012 11:24:47

Hallo

Tabelle1

 ABC
1Anzahl41
2Summe1936484
3Schnitt484484
4Rang21

Formeln der Tabelle
ZelleFormel
B4=WENN(B3=C3;RANG(B2;$B$2:$C$2;SPALTE()-1);RANG(B3;$B$3:$C$3;SPALTE()-1))
C4=WENN(C3=D3;RANG(C2;$B$2:$C$2;SPALTE()-1);RANG(C3;$B$3:$C$3;SPALTE()-1))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruß Matthias


  

Betrifft: AW: Rang ... mit einer einfachen WENN-Formel von: Philipp
Geschrieben am: 15.02.2012 12:53:17

Recht herzlichen Dank
lg phil