Microsoft Excel

Herbers Excel/VBA-Archiv

Monatsname per Formel | Herbers Excel-Forum


Betrifft: Monatsname per Formel von: Manfred
Geschrieben am: 15.02.2012 12:49:10

Hallo zusammen,

ich habe viel gesucht aber nichts passendes gefunden, jetzt benötige ich Hilfe für eine Excelformel.

Ich habe einen Jahreskalender. In B3 steht der 01.01.2012, in B4 der 02.01.2012 usw. bis 31.12.2012 (B 368).
Nun suche ich eine Formel ab C3 nach unten, die mir immer am ersten eines Monats den Monatsnamen einträgt, sonst nicht, olso die Zellen zwischen den ersten eines Monats sollen leer bleiben.

Ich hoffe ihr habts verstanden.

Danke im vorab.

Mit freundlichen Grüßen
Manfred

  

Betrifft: =WENN(TAG(B3)=1;TEXT(B3;"MMMM");"") _oT von: NoNet
Geschrieben am: 15.02.2012 12:56:51

=WENN(TAG(B3)=1;TEXT(B3;"MMMM");"") _oT


  

Betrifft: AW: =WENN(TAG(B3)=1;TEXT(B3;"MMMM");"") _oT von: Manfred
Geschrieben am: 15.02.2012 13:06:34

Hallo NoNet,

danke funzt supper.

Danke Manfred


  

Betrifft: AW: Monatsname per Formel von: fcs
Geschrieben am: 15.02.2012 12:59:28

Hallo Manfred,

Formel in C3: =TEXT(B3;"MMMM")
Formel in C4: =WENN(MONAT(B4)<>MONAT(B3);TEXT(B4;"MMMM");"")

Formel in C4 dann nach unten kopieren.

Gruß
Franz


  

Betrifft: AW: Monatsname per Formel von: Manfred
Geschrieben am: 15.02.2012 13:05:09

Hallo Franz,

danke es funzt.

Gruß Manfred


Beiträge aus den Excel-Beispielen zum Thema "Monatsname per Formel"