Betrifft: # NV von: Holger
Geschrieben am: 16.02.2012 14:06:15

Hallo
Die Formel =RUNDEN(((B2^2+C2^2)^0,5)*INDEX(L4:L16;VERGLEICH(D2;K4:K16;0))-2*E2;0))
gibt mir in F2 #NV
zum einfachen Verständnis Datei Anhang
https://www.herber.de/bbs/user/78949.xlsx
MfG

  

Betrifft: AW: # NV von: Rudi Maintaire
Geschrieben am: 16.02.2012 14:21:05

Hallo,
in K stehen Texte, keine Zahlen. In D2 eine Zahl.
=RUNDEN(((B2^2+C2^2)^0,5)*INDEX(L4:L16;VERGLEICH(TEXT(D2;"0,00°");K4:K16;0))-2*E2;0)

Gruß
Rudi


  

Betrifft: AW: # NV von: Holger
Geschrieben am: 16.02.2012 15:48:53

Hallo
Fehler gefunden
habe die Formatirung in Spalte K geändert
Holger


  

Betrifft: die Liste brauchst du nicht!!! owT von: Rudi Maintaire
Geschrieben am: 16.02.2012 15:59:55




  

Betrifft: AW: # NV von: AndreasG
Geschrieben am: 16.02.2012 14:21:20

in Spalte K sollten dann auch Zahlen und nicht Texte in den Feldern stehen (trotz bzw. gerade wg. benutzerdefinierter Formatierung)


  

Betrifft: Nachfrage von: Rudi Maintaire
Geschrieben am: 16.02.2012 14:37:05

Hallo,
was sind das denn für Faktoren?
Mich beschleicht das Gefühl, dass man die auch berechnen kann.

Gruß
Rudi


  

Betrifft: AW: Nachfrage von: AndreasG
Geschrieben am: 16.02.2012 14:47:08

ich probiert auch schon!
könnte: =1/TAN(BOGENMASS(K19)) sein????


  

Betrifft: AW: Nachfrage von: AndreasG
Geschrieben am: 16.02.2012 14:54:54

nee. passt doch nicht. Bei 45 Grad soll ja Wurzel 2 das Ergebnis sein


  

Betrifft: AW: Nachfrage von: AndreasG
Geschrieben am: 16.02.2012 14:52:50

ich probiert auch schon!
könnte: =1/TAN(BOGENMASS(K19)) sein???? passt zumindest so ungefähr ;-)


  

Betrifft: kann nicht von: Rudi Maintaire
Geschrieben am: 16.02.2012 14:59:55

Hallo,
so weit war ich auch schon.
Er erwähnt aber, dass der Faktor für 45°=1,4142 (=2^0,5) ist. 1/Tan(45*Pi()/180) ist aber 1.

Gruß
Rudi


  

Betrifft: stimmt! sieh mein obiger Post o.w.T. von: AndreasG
Geschrieben am: 16.02.2012 15:15:08

.


  

Betrifft: es ist 1/Sin(D2*pi()/180) owT von: Rudi Maintaire
Geschrieben am: 16.02.2012 15:24:21




  

Betrifft: Besser : =1/SIN(BOGENMASS(D2)) _oT von: NoNet
Geschrieben am: 16.02.2012 15:55:23

_oT


  

Betrifft: guckst du .... von: Rudi Maintaire
Geschrieben am: 16.02.2012 15:58:59

Hallo,
... meinen letzten Thread, die 2. Formel. Da ist (fast) alles an Excelfunktionen verbaut, was geht.

Geht aber noch schlimmer:
=RUNDEN(WURZEL(QUADRATESUMME(B2;C2))/SIN(BOGENMASS(D2))-PRODUKT(2;E2);0)

;-)

Gruß
Rudi


  

Betrifft: Hatte ich dir gestern schon 2mal... von: Josef Ehrensberger
Geschrieben am: 16.02.2012 15:30:30


mitgeteilt, das du statt den Texten Zahlen ind die Spalte K schreiben sollst!




« Gruß Sepp »



  

Betrifft: AW: Hatte ich dir gestern schon 2mal... von: Holger
Geschrieben am: 16.02.2012 15:51:19

Hallo Sepp
war mein Fehler habe die Formatierung in Spalte K geändert
Klappt alles
Holger


  

Betrifft: AW: Hatte ich dir gestern schon 2mal... von: Holger
Geschrieben am: 16.02.2012 15:54:25

Hallo Sepp
War meine Schuld Habe die Formatierung in Spalte k geändert
Sorry
Holger


  

Betrifft: =RUNDEN(WURZEL(B2^2+C2^2)/SIN(D2*PI()/180)-2*E2;0) von: Rudi Maintaire
Geschrieben am: 16.02.2012 15:30:34

Hallo,
man muss nur wissen, was du willst und die alten Trigonometriekenntnisse wieder rauskramen.

=RUNDEN((B2^2+C2^2)^0,5/SIN(D2*PI()/180)-2*E2;0)
oder
=RUNDEN(WURZEL(QUADRATESUMME(B2;C2))/SIN(BOGENMASS(D2))-2*E2;0)

Gruß
Rudi


  

Betrifft: AW: # NV von: Holger
Geschrieben am: 16.02.2012 19:29:31

Guten Abend
Danke für die allseitige Hilfe
MfG
Holger


  

Betrifft: AW: # NV von: Holger
Geschrieben am: 16.02.2012 19:29:42

Guten Abend
Danke für die allseitige Hilfe
MfG
Holger


  

Betrifft: AW: # NV von: Holger
Geschrieben am: 16.02.2012 19:34:34

Guten Abend
Danke für die allseitige Hilfe
MfG
Holger


  

Betrifft: Iss ja jut... ;-)) Gruß owT von: Luc:-?
Geschrieben am: 16.02.2012 20:16:51

:-?