Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn Formel | Herbers Excel-Forum


Betrifft: Wenn Formel von: Matthias
Geschrieben am: 21.02.2012 11:33:41

Hallo Forum,

ich möchte in eine Spalte via Formel reinschreiben, ob ich das im Vormonat oder im aktuellen Monta verkauft habe.
Beispiel:
Wenn im März verkauft dann soll immer ein X in der Spalte stehen, ansonsten der Vormonat oder der Monat davor.

Wie kann ich das bewerkstelligen?

Danke und Gruß
Mattze

  

Betrifft: AW: Wenn Formel von: JoWE
Geschrieben am: 21.02.2012 12:44:14

Hallo Mattze,
so vllt,
=WENN(MONAT(HEUTE())-MONAT(A3)=0;"X";WENN(MONAT(HEUTE())-MONAT(A3)=1;"Vormonat";"älter"))
Gruß
Jochen


  

Betrifft: AW: Wenn Formel von: Matthias
Geschrieben am: 21.02.2012 12:53:34

Hi Jochen,

wunderbar! Gnau das habe ich gesucht!

Vielen Dank

Gruß
Matthias


Beiträge aus den Excel-Beispielen zum Thema "Wenn Formel"