Microsoft Excel

Herbers Excel/VBA-Archiv

WENN und ODER | Herbers Excel-Forum


Betrifft: WENN und ODER von: daniel
Geschrieben am: 21.02.2012 14:26:50

Hallo Leute

Ich krieg die Formel einfach nicht hin :-(

A1 hat einen Wert z.B. 117%

In B1 hätte ich gerne eine Formel die folgendes Resultat bringt:

- wenn A1 > 120% dann soll als Text "underplanned" erscheinen
- wenn A1 < 80% dann soll als Text "overplanned" erscheinen
- wenn A1 81% bis 119" dann "" (kein Text)

Freue mich auf den Tipp!

Gruss

Daniel

  

Betrifft: AW: WENN und ODER von: Rudi Maintaire
Geschrieben am: 21.02.2012 14:35:11

Hallo,
=wenn(a1>120%;"underplanned"; wenn(a1<80%;"overplanned";""))

Gruß
Rudi


  

Betrifft: AW: WENN und ODER von: Dirk der Xte
Geschrieben am: 21.02.2012 14:38:48

Hallo Daniel,

=WENN(A1>=120%;"underplanned";WENN(A1<=80%;"overplanned";""))
Gruß Dirk


  

Betrifft: AW: WENN und ODER von: daniel
Geschrieben am: 21.02.2012 14:48:51

Hallo Rudi, hallo Dirk

Vielen Dank, ging ja schnell ;-)

Wünsch euch noch n schönen Tag

Gruss

Daniel


  

Betrifft: Vielen Dank von: daniel
Geschrieben am: 21.02.2012 14:50:07

Vielen Dank