Microsoft Excel

Herbers Excel/VBA-Archiv

Formel schreiben | Herbers Excel-Forum


Betrifft: Formel schreiben von: rauscher ludwig
Geschrieben am: 21.02.2012 21:12:42

Hallo,

ich möchte eine Formel schreiben über eine Top 5 Fehler Auswertung.

Wer hat Ahnung davon?

Bin für jedes Bsp dankbar.

siehe Anhang!

https://www.herber.de/bbs/user/79027.xlsx

mfg.
Ludwig

  

Betrifft: AW: Formel schreiben von: Matthias
Geschrieben am: 21.02.2012 21:31:11

Hallo Ludwig,

reicht dir das so?

anhang: https://www.herber.de/bbs/user/79029.xlsx

Gruß Matthias


  

Betrifft: AW: Formel schreiben von: ransi
Geschrieben am: 21.02.2012 21:35:18

HAllo

Wenn "doppelte" vorkommen önnen solltest du sowas nutzen:
Tabelle1

 ABCDE
1FehleraufkommenAnzahl Top 5 FehlerAnzahl
2Alupinole defekt00,000001Elektrodenhalter16
3Anschlagschraube00,000002Doppelpropventil16
4Ausgleich locker00,000003Crash16
5Ausgleichszylinder00,000004Zylinder defekt10
6Befestigung Stromband00,000005Versatz8
7C-Bügel defekt11,000006  
8C-Bügel Riss33,000007  
9Controller defekt00,000008  
10Crash1616,000009  
11Doppelpropventil1616,00001  
12Druckmesszelle defekt00,000011  
13Druckregler00,000012  
14Elektrodenhalter1616,000013  

Formeln der Tabelle
ZelleFormel
C2=B2+ZEILE(A1)%%%
D2{=INDEX($A$2:$A$70;VERGLEICH(KGRÖSSTE($C$2:$C$70;ZEILE(A1)); $C$2:$C$70;0))}
E2=SVERWEIS(D2;$A$1:$B$67;2;)
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Wenn nicht kannst du die Hilfsspalte auch weglassen und so in Spalte B =vergleichen()

ransi


Beiträge aus den Excel-Beispielen zum Thema "Formel schreiben"