Microsoft Excel

Herbers Excel/VBA-Archiv

Bestimmte Zeichen zusammenzählen



Excel-Version: 9.0 (Office 2000)

Betrifft: Bestimmte Zeichen zusammenzählen
von: Horst
Geschrieben am: 11.06.2002 - 20:02:44

Hallo,
ich habe eine Tabelle, in welcher in Spalte A zeilenweise das Datum steht In der zweiten Spalte steht an manchen Tagen ein F.
Ich möchte nun ohne VBA ermitteln wie viele F ein bestimmter Monat hat.
Würden anstatt des Buchstabens eine Zahl stehen, komme ich über
SummeWenn selbst zum Ziel.
Welchen Lösungsansatz gibt es jedoch, wenn ich eine Anzahl von Zeichen (hier F) ermitteln will?
Danke im Voraus

01.05.02; F
02.05.02;
03.05.02; F
04.05.02; F
usw.
Gruß Horst




  

=ZÄHLENWENN (o. T.)
von: Rolf, Lgh.
Geschrieben am: 11.06.2002 - 20:10:45


  

Re: Bestimmte Zeichen zusammenzählen
von: WernerB.
Geschrieben am: 11.06.2002 - 20:15:00

Hallo Horst,

teste mal diese Formel:

{=SUMME(WENN((MONAT(A1:A10)=5)*(B1:B10="F");1))}

Die geschweiften Klammern {} nicht schreiben; die Eingabe mit Shift + Strg + Enter abschließen – das erzeugt die geschweiften Klammern {}.


Viel Erfolg wünscht
WernerB.

  

oder...
von: Rolf, Lgh.
Geschrieben am: 11.06.2002 - 20:19:32

Hallo Horst,
siehe da mal nach: https://www.herber.de/forum/archiv/search/searchlist.htm
- Suchbegriff ZÄHLENWENN -
Gruss Rolf
 

Beiträge aus den Excel-Beispielen zum Thema "Bestimmte Zeichen zusammenzählen"