Microsoft Excel

Herbers Excel/VBA-Archiv

Stunden Addition | Herbers Excel-Forum


Betrifft: Stunden Addition von: Susi
Geschrieben am: 25.07.2012 16:45:58

Hallo zusammen,

ich habe folgendes Problem. ich muss Stunden erfassen welche im gezeigten Formatt [hh:mm] ankommen.
Zwei Fragen dazu:

1) Jetzt muss ich diese addieren was aber leider mit dem Summensymbol nicht geht. Was muss ich tun?
2) Die Gesamtsumme muss ich durch 8 teilen um die PT zu erhalten. Wie teile ich eine solche Zahl.



Danke

  

Betrifft: AW: Stunden Addition von: ing.grohn
Geschrieben am: 25.07.2012 16:56:17

Hallo Susi
Gesamt=Summe(J6:J8) (z.B.)
Tage= Gesamt/8 * 24
MfG
Albrecht


  

Betrifft: AW: Stunden Addition von: Susi
Geschrieben am: 25.07.2012 17:25:48

Hallo,

leider geht das Aufsummieren mit der üblichen Summe im Format hh:mm so nicht! Und die Umrechnung in PT auch nicht ;-) das hätte ich sonst noch hinbekommen.

Dennoch Danke.


  

Betrifft: AW: Stunden Addition von: hary
Geschrieben am: 25.07.2012 17:48:46

Hallo

Tabelle1

 ABCDE
1Mai61:20     
2Juni194:15     
3Juli162:25     
4gesamt418:00  TageStd.
5      5202:00
6         

verwendete Formeln
Zelle Formel Bereich
B4 =SUMME(B1:B3) 
D5 =GANZZAHL(B4/8*24) 
E5 =TEXT(REST(B4*24;8)/24;"hh:mm") 

Zahlenformate
Zelle Format Wert
B1 [hh]:mm2,55555555555556
B2 [hh]:mm8,09375
B3 [hh]:mm6,76736111111111
B4 [hh]:mm17,4166666666667
D4 [hh]:mmTage
Zellen mit Format Standard werden nicht dargestellt

Tabellendarstellung in Foren Version 5.30


gruss hary


  

Betrifft: Das ließe sich schon summieren, wenn es ... von: Luc:-?
Geschrieben am: 25.07.2012 17:51:58

…sich wirklich um Zahlen handeln würde, Susi,
aber das sieht eher nach Text oder einem benutzerdefinierten Format aus (das du mitteilen solltest!), denn schon die Summanden kann man nicht mit einem einfachen hh:mm erhalten — das ist in Xl so nicht vorgesehen, weil dieses Format für eine Uhrzeit-Anzeige bestimmt ist und solche Uhrzeiten gibt's nun mal nicht!
Gruß Luc :-?


  

Betrifft: Nachtrag von: Luc:-?
Geschrieben am: 26.07.2012 16:31:51

Hallo, Susi,
könntest dich ruhig mal wieder melden oder ist ein „Danke, das war's!“ bzw eine Negativ-Rückmeldung bei dir nicht üblich?
Wenn deine Daten wirklich (wie Hary meint) mit [hh]:mm formatiert wären, musst du eine einfache SUMME (im gleichen Format) erhalten können. Dann bliebe nur noch, daraus die PT zu ermitteln, was mit =summe*24/8 erreichbar wäre (vorausgesetzt 1PT=8h).
Handelt es sich bei deinen Daten aber um Text, wäre keine einfache Summierung möglich. Du müsstest dann die MatrixFml {=SUMME(WERT(A1:A3))} benutzen. Die PT ergäben sich dann daraus analog. → {=SUMME(WERT(A1:A3))*24/8}
Gruß Luc :-?


  

Betrifft: AW: Nachtrag von: Susi
Geschrieben am: 26.07.2012 17:03:39

Hallo zusammen,

vielen Dank. Entschuldigung das ich nicht sofort reagiert habe, Bin eben erst dazu gekommen nach dem feedback zu sehen. Sorry Jetzt probiere ich Eure Vorschläge aus.

Gruß
Susi


Beiträge aus den Excel-Beispielen zum Thema "Stunden Addition"