Microsoft Excel

Herbers Excel/VBA-Archiv

Doppelte Werte formatieren | Herbers Excel-Forum


Betrifft: Doppelte Werte formatieren von: Anna Neuger
Geschrieben am: 16.08.2012 14:14:18

Hallo Excelprofis!
Ich möchte Auftragsnummern die doppelt in einer Spalte in Tabelle 1 und in einer Spalte in Tabelle 2 enthalten sind formatieren.
Die bedingte Formatierung (doppelte Werte) funktioniert aber mit 2 Tabellen nicht.
Kann mir dabei jemand helfen, das Problem zu lösen.
Vielen Dank im Voraus! Anna

  

Betrifft: AW: Doppelte Werte formatieren von: Josef Ehrensberger
Geschrieben am: 16.08.2012 14:22:03


Hallo Anna,

was soll da nicht funktionieren?

Tabelle1

 A
1Auftragsnummer
2362029
3258926
4241568
5434242
6381052
7225676
8233138
9127134
10421921
11272361
12150114
13164432
14338369
15424875

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A21. / Formel ist =ZÄHLENWENN(Tabelle2!$A$2:$A$15;A2)Abc


Tabelle2

 A
1Auftragsnummer
2362030
3258926
4241569
5434243
6381052
7225677
8233139
9127134
10421922
11272361
12150114
13164433
14338369
15424875


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4



« Gruß Sepp »



  

Betrifft: AW: Doppelte Werte formatieren von: Anna Neuger
Geschrieben am: 16.08.2012 14:32:33

Danke!!!! Für die Hilfe, jetzt funktionierts bei mir auch.
Anni


Beiträge aus den Excel-Beispielen zum Thema "Doppelte Werte formatieren"