Microsoft Excel

Herbers Excel/VBA-Archiv

Null

  • Null von Walter vom 22.11.2012 12:42:19

Betrifft: Null von: Walter
Geschrieben am: 22.11.2012 12:42:19

Liebe Excelfreunde,
Ich zerlege einen Text in einzelne Spalten und möchte danach die Häufigkeit
ermitteln, leider bekomme ich nur eine Null als Ergebnis.
Bitte um Hilfe
https://www.herber.de/bbs/user/82725.xls

Gruß
Walter

  

Betrifft: AW: Null von: Hugo
Geschrieben am: 22.11.2012 12:54:43

Hallo,

{=SUMME(WENN(D1:I18<>"";1/ZÄHLENWENN(D1:I18;D1:I18)))}

Gruß

Hugo


  

Betrifft: AW: Null von: Harald
Geschrieben am: 22.11.2012 14:12:53

Das Ergebnis von =TEIL($C1;SPALTE()-3;1) .... ist ein Text und kein Wert!
mit =TEIL($C1;SPALTE()-3;1)*1 kannst Du das leicht beheben. Dann sollte die Häufigkeit berechenbar sein.

LG

Harald


  

Betrifft: AW: Null von: Walter
Geschrieben am: 22.11.2012 19:35:35

Hallo Hugo,
Hallo Harald,

Vielen Dank für die schnelle und gute Hilfe.
Heißen Dank

Rentner Walter