Mehr als 7 WENN "+"



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: Mehr als 7 WENN "+"
von: Petra
Geschrieben am: 08.07.2002 - 11:53:29

Hallo Excel-Experten,

=WENN(C1=A12;B12)))))

Wenn C1Wer kann mir helfen?
Petra


nach oben   nach unten

Re: Mehr als 7 WENN "+"
von: Holger Levetzow
Geschrieben am: 08.07.2002 - 11:58:48

kommt auf die Aufgabe und die Werte an! bei Zahlen geht z.B.:
=WENN(C1=A12;B12;0)+WENN(C1=A13;B13;0)+ ..."beliebig" weit

Holger

nach oben   nach unten

Re: Mehr als 7 WENN "+"
von: Heinz
Geschrieben am: 08.07.2002 - 11:59:37

Hallo Petra,

Bitte mehr Info.

Was soll C1?

Gruß Heinz


nach oben   nach unten

Re: Mehr als 7 WENN "+"
von: Kl@us-M.
Geschrieben am: 08.07.2002 - 12:01:27

Hallo Petra,
ohne Kristallkugel wird Dir keiner helfen können.
WAS GENAU willst Du machen bzw. soll Excel tun ???
Klaus-Martin

nach oben   nach unten

oder mit Sverweis
von: snickers
Geschrieben am: 08.07.2002 - 12:39:07

Hi Petra,

sollte die Vermutung von Holger stimmen, dass in der Lösungszelle der Wert aus B... Zeile wie in A... stehen soll,

dann: =Sverweis(C1;$A$1:$B$999;2;0)

Formeleingabe: leider kommt es vor (bei mir auch) dass Sonderzeichen(kleiner;größer) nicht angezeigt bzw. der Text zwischen diesen
Zeichen ausgeschnitten wird. In diesen Fällen (du siehst das bereits in der Vorschau) nimm nicht das Zeichen sondern einen Text:("kleiner";...)
Es gibt bestimmt eine andere Möglichkeit - hat mir aber noch keiner gesagt.


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Mehr als 7 WENN "+""