Berechnung nicht erneut durchführen



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: Berechnung nicht erneut durchführen
von: Stefan Glander
Geschrieben am: 08.07.2002 - 17:39:22

Hallo Leute,
habe folgendes Problem:
In einer Tabelle ( Name des Tabellenblattes :Zinssätze in der Arbeitsmappe Zinsen ) befindet sich im Feld F4 ein Datum und im Feld A2, A3, .... Zinssätze.
In einer neuen Arbeitsmappe/ neue Tabelle , steht nun in A1 ebenfalls ein Datum. In B2 Steht Kaufpreis.
>Ich möchte das nun der Endpreis ( B2 * A2aus Zinsen ) nur dann errechnet wird wenn das Datum in Zinsen älter ist als das Datum in der neuen Tabelle. Trifft das nicht zu soll sich der wert nicht verändern.
Wer weiß Rat ?
Danke im voraus


=WENN([Zinsen.xls]Zinssätze!$F4<=A2;E2*2;) Soweit war ich schon,aber da berechnet er neu

nach oben   nach unten

Re: Berechnung nicht erneut durchführen
von: Coach
Geschrieben am: 09.07.2002 - 07:53:22

Hallo Stefan,

man kann einzelne Formeln nicht von der Berechnung ausschließen. Du kannst nur im Worksheet_Calculate-Ereignis quasi Deine Formel nachbauen und der Zielzelle den Ergebniswert zuordnen.

Gruß Coach


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Berechnung nicht erneut durchführen"