Formel



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: Formel
von: Elke
Geschrieben am: 11.07.2002 - 12:37:26

Ich suche eine Formel und weiß aber nicht, ob es überhaupt möglich ist.

Als Beispiel:
Ich habe in einer Spalte 5 Zahlen stehen die addiert werden sollen. Gleichzeitig möchte ich diese Summe durch die Anzahl der ausgefüllten Felder teilen.
Excel soll erkennen wieviel Felder eine Zahl enthält.

In der zweiten Spalten kann es sein das 7 Felder eine Zahl enthalten. Also die Summe durch 7 teilen.

Zu beachten wäre auch, daß die Tabelle eine Überschrift enthält.

Gibt es dafür eine Lösung?

nach oben   nach unten

=SUMME()/Anzahl()
von: snickers
Geschrieben am: 11.07.2002 - 12:40:22

Hi Elke,

=Summe(A1:A27)/Anzahl(A1:A27)
durch die Verwendung von Anzahl() erhälst Du die Anzahl der Zahlen-Felder in dem Bereich

aber versuch doch mal: =Mittelwert(A1:A27)

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Formel"