SVERWEIS mit Dateiname und Matrixbereich variabel



Excel-Version: Alle Versionen
nach unten

Betrifft: SVERWEIS mit Dateiname und Matrixbereich variabel
von: Heiko
Geschrieben am: 12.07.2002 - 08:26:04

Hallo

Ich benötige eine verkettete SVERWEIS Formel, bei der sowohl der Bereich der Matrix als auch der Ort der Matrix (Datei) variabel sind.
Beides einzeln geht, z.B.:
Für den Dateinamen komplett mit Matrixkoordinaten
=SVERWEIS(A1;INDIREKT(B1);C1)
Ausschließlich für die Matrixkoordinaten:
=SVERWEIS(A1;INDIREKT(B1):INDIREKT(C1);D1)

Eine Verknüpfung der beiden Möglichkeiten ist mir leider noch nicht gelungen. Vielleicht weiß ja jemand Rat.

Vielen Dank im voraus
Heiko

nach oben   nach unten

Re: SVERWEIS mit Dateiname und Matrixbereich variabel
von: Holger Levetzow
Geschrieben am: 12.07.2002 - 08:55:50

versuche mal sowas:

=SVERWEIS(A1;INDIREKT(B2&B1);C1)

in B2 steht z.B. [test.xls]Tabelle1!

Holger

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "SVERWEIS mit Dateiname und Matrixbereich variabel"