Zeilennummer von Zellinhalt in Matrix



Excel-Version: Alle Versionen
nach unten

Betrifft: Zeilennummer von Zellinhalt in Matrix
von: Heiko
Geschrieben am: 15.07.2002 - 10:36:09

Hallo

Ich weiß nicht, wie ich an die Zeilennummer eines Zellinhaltes (z.B. "Müller") in einer Matrix komme.

Vielleicht weiß mal wieder jemand Rat.
Vielen Dank im voraus
Heiko


nach oben   nach unten

Re: Zeilennummer von Zellinhalt in Matrix
von: L.Vira
Geschrieben am: 15.07.2002 - 10:42:07

VERGLEICH() oder VBA Worksheetfunction.Match
liefert den Index innerhalb einer Matrix.

nach oben   nach unten

Zeilennummer bestimmen
von: WF
Geschrieben am: 15.07.2002 - 10:46:32

Hi Heiko,

Ist die Spalte bekannt, dann:
=VERGLEICH("Müller";C:C;0)

Ist die Spalte nicht bekannt, dann mit dieser Array-Formel:
{=MIN(WENN((1*ISTZAHL(SUCHEN("Müller";A1:F100)));ZEILE(1:100)))}

ARRAY-Formel {=geschweifte Klammern} nicht eingeben;
Abschluß der Formel mit gleichzeitig Strg / Shift / Enter; - das erzeugt sie.

trapp, trapp, trapp, trapp, trapp, brrrrr
WF

http://www.excelformeln.de/
die ultimative Formelseite

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Zeilennummer von Zellinhalt in Matrix"