summewenn, anzahl x zählen



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: summewenn, anzahl x zählen
von: Thomas
Geschrieben am: 17.07.2002 - 11:22:37

ich habe ein frage zu summewenn:

ich habe eine spalte, in welcher entweder ein x steht oder nichts. nun möchte ich mit einer formel (nicht makro!) zählen lassen, wieviel x es in dieser spalte hat.

=SUMMEWENN(A1:A6;"x";A1:A6)

diese formel würde mir aufsummieren, wenn ich anstatt dem x zahlen suchen würde, aber wie können wörter gezählt werden?

vielen dank für eure hilfe!

nach oben   nach unten

=zählenWENN(A1:A6;"x")
von: andreas e
Geschrieben am: 17.07.2002 - 11:27:26

=zählenWENN(A1:A6;"x")

wie der name sagt !! die zählt nun !

gruß

andreas e

http://www.skripteundaufgaben.de viele kostenlose Downloads und Links zu EXCEL und mehr

nach oben   nach unten

ZählenWenn-Funktion
von: sam
Geschrieben am: 17.07.2002 - 11:28:15

Hi,

manchmal liegt die Lösung soo nah :-)

=ZÄHLENWENN(A1:A6;"x")
Sam

nach oben   nach unten

Mit Zählewenn (n/t)
von: @lex
Geschrieben am: 17.07.2002 - 11:28:33

-

nach oben   nach unten

Re: summewenn, anzahl x zählen
von: Michael Wendeler
Geschrieben am: 17.07.2002 - 11:28:55

Hallo Thomas,

da du ja die X zählen und nicht summieren möchtest, nimm die ZÄHLENWENN Funktion:

=ZÄHLENWENN(A1:A6;"x")

Gruß
M. Wendeler
http://www.wendelers.de

nach oben   nach unten

Re: =zählenWENN(A1:A6;"x")
von: sam
Geschrieben am: 17.07.2002 - 11:29:16

sieste, nun haste mich.... ;-)
(Kommentar ist für andi gedacht...)
Sam

nach oben   nach unten

ja, aber ....
von: @sam
Geschrieben am: 17.07.2002 - 11:31:27

die qualität deiner antworten zeichnet dich nach wie vor aus !!

gruß

andreas e


nach oben   nach unten

Re: Mit Zählewenn (n/t)
von: Khan
Geschrieben am: 17.07.2002 - 12:48:27

Versuche es mit folgender Formel:

=zählenwenn(A1:A6;"x")

In diesem Fall wird in A1:A6 die Anzahl der Zellen ausgegeben die den Text "x" enthalten.

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "summewenn, anzahl x zählen"