Alter berechnen



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Alter berechnen
von: Christian Furger
Geschrieben am: 17.07.2002 - 12:23:13

Hallo,

Ich möchte das Alter einer Person an einem bestimmten Datum berechnen, einmal auf Jahr, Monat und Tag genau, das andere Mal nur aufs Jahr.
Wenn das Datum an welchem ich das Alter berechnen möchte, nun das Datum ist, an dem die Person Geburtstag hat, stimmt das Alter nicht, es ist um ein Jahr zu niedrig.

Bsp:
Geburtsdatum: 17.7.1980
Heute: 17.7.2002
Alter (nach Excel): 21!

Gruss
Christian

nach oben   nach unten

Re: Alter berechnen
von: sam
Geschrieben am: 17.07.2002 - 12:34:22

hi,

ich berechne das Geburtsdatum immer so: =JAHR(HEUTE()+2-A1)-1900
Gruß, sam

nach oben   nach unten

mit DATEDIF
von: snickers
Geschrieben am: 17.07.2002 - 12:42:54

versuch mal die in EXCEL versteckte Funktion Datedif:


DATEDIF
Differenz in Tagen: =DATEDIF(Anfangsdatum;Enddatum;"D")
Differenz in Monaten: =DATEDIF(Anfangsdatum;Enddatum;"M")
Differenz in Jahren: =DATEDIF(Anfangsdatum;Enddatum;"Y")
Differenz in Tagen ohne volle Jahre: =DATEDIF(Anfangsdatum;Enddatum;"YD")
Differenz in Monaten ohne volle Jahre: =DATEDIF(Anfangsdatum;Enddatum;"YM")
Differenz in Tagen ohne volle Jahre/Monate: =DATEDIF(Anfangsdatum;Enddatum;"MD")

nach oben   nach unten

Re: Alter berechnen
von: andreas e
Geschrieben am: 17.07.2002 - 12:52:49

hallo,

wie wäre esso:


MS Excel von andreas e an Christian Furger
 ABCD
1GeburtsadtumDatumWerteFormeln
219.07.8017.07.0221=WENN(UND(JAHR(E7)=JAHR(F7);MONAT(E7)=MONAT(F7));DATEDIF(E7+1;F7;"y")+1;DATEDIF(E7+1;F7;"y"))


gruß

andreas e

http://www.skripteundaufgaben.de viele kostenlose Downloads und Links zu EXCEL und mehr


nach oben   nach unten

Re: mit DATEDIF
von: Christian Furger
Geschrieben am: 17.07.2002 - 13:03:47

danke

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Alter berechnen"