Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn-Funktion

Betrifft: Wenn-Funktion von: Lutz Döhling
Geschrieben am: 05.08.2014 15:56:42

Hallo zusammen,

ich möchte die WENN-Funktion anwenden, um aus einer A-Zelle nur Werte auszulesen, die größer Null sind und dann auf einen anderen Wert aus einer anderen Mappe in der B-Zelle auswerfen Steht was anderes in der A-Zelle drin, soll die Zelle "LEER" bleiben. Das ist der Befehl: WENN(B12 größer 0;Mappe3!$C$5;" ")

Leider klappt das nicht, sofern in der Zelle statt des Wertes die Bezugname(auch eine WENN-Funktion)drin steht: WENN('Mappe2'!$E14größer 0;'Mappe2'!$E14;" ")

Was kann ich tun?

  

Betrifft: etwas verworren ... von: neopa C (paneo)
Geschrieben am: 05.08.2014 16:02:42

Hallo Lutz,

... am besten Du stellst eine kleine Beispielmappe hier ein, denn Deine Angaben kann ich nicht bzw. verschieden deuten.

Gruß Werner
.. , - ...


  

Betrifft: ach so ... von: neopa C (paneo)
Geschrieben am: 05.08.2014 16:09:49

Hallo Lutz,

... Du hattest offensichtlich Probleme mit der Darstellung der Größerzeichens hier im Forum. Dazu kannst Du die Funktion [Code] oberhalb des Texteingabe nutzen.

Dann folgend:

=WENN((B12>0)*ISTZAHL(B12);Mappe3!$C$5;"")
Gruß Werner
.. , - ...


 

Beiträge aus den Excel-Beispielen zum Thema "Wenn-Funktion"