Microsoft Excel

Herbers Excel/VBA-Archiv

Rangliste mit sverweis sortieren

Betrifft: Rangliste mit sverweis sortieren von: Janice
Geschrieben am: 01.10.2014 10:13:06

Hallo,

und zwar ich habe eine unsortierte Rangliste (obere).
Jetzt soll ich diese Rangliste in der unteren Liste mit =SVERWEIS einfügen und sortieren.
Und jetzt brauche ich die Hilfe, weil ich hab schon einiges Versucht nur hat dies nicht geklappt und da stand #NV


  

Betrifft: AW: Rangliste mit sverweis sortieren von: Hajo_Zi
Geschrieben am: 01.10.2014 10:16:57

Warum Crossposting? Bei vorhandener Lösung?

GrußformelHomepage


  

Betrifft: AW: Rangliste mit sverweis sortieren von: Janice
Geschrieben am: 01.10.2014 10:20:27

Ich bin totaler Anfänger in diesen Gebiet :/
Was heißt Crossposting ?


  

Betrifft: AW: Rangliste mit sverweis sortieren von: Hajo_Zi
Geschrieben am: 01.10.2014 10:24:02

Zu Crossposting lese diese Seite Hajo-Excel.de
Durch Crosspostuing werden mehrere Gruppen von Leuten mit dem gleichen Thema befasst, ohne dass sie voneinander wissen.
Naturgemäß laufen dann die Antworten, die im einen Forum "zu spät" gegeben wurden, ins Leere und bleiben ohne Resonanz.
Es reicht also, zunächst in einem Forum zu posten - wenn die Antworten dann unbefriedigend sein sollten, steht es einem anschließend immer noch offen, ein anderes Forum zu Rate zu ziehen.

Es sollten nicht 20 Leute aus eine Klasse in 20 Foren fragen.

http://www.ms-office-forum.net/forum/showthread.php?t=314436

Gruß Hajo


  

Betrifft: AW: Rangliste mit sverweis sortieren von: {Boris}
Geschrieben am: 01.10.2014 10:37:31

Hi,

ich kann mir zwar nicht vorstellen, dass ihr das wirklich mit SVERWEIS lösen sollt - aber bitte, möglich ist es zumindest.

Formel in B15:

=SVERWEIS($A15;WAHL({2.1};A$6:A$11;$E$6:$E$11);2;)

und sowohl runter als auch nach rechts kopieren.

VG, Boris


 

Beiträge aus den Excel-Beispielen zum Thema "Rangliste mit sverweis sortieren"