Microsoft Excel

Herbers Excel/VBA-Archiv

Verweisfunktion

Betrifft: Verweisfunktion von: Heiko
Geschrieben am: 06.10.2014 19:53:58

Hallo an alle Profis,

wer kann mir bei folgender Aufgabe helfen !
Ich habe auf der ersten Seite ein Feld für Kundennummern und darunter
die Adresse meiner Kunden.
Auf der 2 Seite habe in der ersten Spalte die Kundennummer, zweiten Spalte Vornamen dritten Spalte Nachname usw. angelegt mittlerweile ca. 200 Namen.

Nun möchte ich auf Seite 1 nur die Kundennummer eingeben und Excel soll mir die komplette Adresse einfügen.

Vielen Dank im voraus.

  

Betrifft: AW: Verweisfunktion von: Hajo_Zi
Geschrieben am: 06.10.2014 19:57:47

benutze Sverweis()

GrußformelHomepage


  

Betrifft: AW: Verweisfunktion von: Heiko
Geschrieben am: 06.10.2014 20:01:18

Ok danke,
durchsucht mir Excel die Kundennummern ?
Und hast du vielleicht eine Formel die ich benutzen kann.


  

Betrifft: AW: Verweisfunktion von: Hajo_Zi
Geschrieben am: 06.10.2014 20:02:13

=Sverweis(A1;Tabelle2!A:Z;3;0)

Gruß Hajo


  

Betrifft: AW: Verweisfunktion von: Heiko
Geschrieben am: 06.10.2014 20:01:29

Ok danke,
durchsucht mir Excel die Kundennummern ?
Und hast du vielleicht eine Formel die ich benutzen kann.


  

Betrifft: AW: Verweisfunktion von: Matze Matthias
Geschrieben am: 06.10.2014 20:24:49

Hallo Heiko,
hier mal mit Spalte() und nach rechts kopieren.



Tabelle1

 ABCD
1  'Name'Vorname'Straße
21'Name1'Vorname1'Straße1

verwendete Formeln
Zelle Formel Bereich R1C1 für Add In
B2:D2=SVERWEIS($A$2;Tabelle2!$A:$D;SPALTE() ;0)   =VLOOKUP(R2C1,Tabelle2!C1:C4,COLUMN() ,0)

XHTML Tabelle für Darstellung in Foren,
einschl. Bedingter Formatierung ab Version 2007
XHTML-Version 11.50 einschl 64 Bit Version




Musterdatei: https://www.herber.de/bbs/user/92988.xlsx

Gruß Matze