Microsoft Excel

Herbers Excel/VBA-Archiv

Formeln kobinieren

Betrifft: Formeln kobinieren von: josi
Geschrieben am: 09.10.2014 09:30:06

Hallo zusammen
Ich stehe vor folgendem Problem:
In der folgenden Formel
=ABRUNDEN(MITTELWERT(AA8:AA16);0)
soll der wert 16 variabel sein und immer das Ergebnis folgender Formel sein
=RUNDEN(ANZAHL2(B8:B200)/5;0)
Ich hoffe ich habs gut erklärt und freue mich auf Lösungen
Schöne Grüße
Josi

  

Betrifft: AW: Formeln kobinieren von: {Boris}
Geschrieben am: 09.10.2014 09:35:17

Hi,

=ABRUNDEN(MITTELWERT(AA8:INDEX(A:A;RUNDEN(ANZAHL2(B8:B200)/5;0));0)

VG, Boris


  

Betrifft: Korrektur von: {Boris}
Geschrieben am: 09.10.2014 09:36:15

Natürlich nicht A:A sondern AA:AA

=ABRUNDEN(MITTELWERT(AA8:INDEX(AA:AA;RUNDEN(ANZAHL2(B8:B200)/5;0));0)

VG, Boris


  

Betrifft: AW: Korrektur von: josi
Geschrieben am: 09.10.2014 10:00:31

vielen Dank
das mit diesem Index muss ich mir echt merken
Schöne Grüße
Josi


 

Beiträge aus den Excel-Beispielen zum Thema "Formeln kobinieren"