Microsoft Excel

Herbers Excel/VBA-Archiv

Datenüberprüfung

Betrifft: Datenüberprüfung von: Maxi
Geschrieben am: 10.10.2014 10:22:20

Hallo,

ich muss Aufgaben mit Excel lösen und an einer hänge ich nun leider schon seit ein paar Tagen und auch mit ganz viel googlen habe ich leider keine Lösung gefunden.
Und zwar geht es darum, einen Jahreskalender zu erstellen, in dem durch Eintragen eines "x" die Urlaubstage markiert werden. Dazu gibt es eine Tabelle mit der maximalen Urlaubsanzahl der jeweiligen Mitarbeiter. und nun soll Excel mit durch die Datenüberprüfung eine Fehlermeldung ausgeben, sobald ich ein "x" zu viel eintragen möchte. Das kriege ich aber einfach nicht hin.
Es wäre toll, wenn mir jemand helfen kann.

Ich habe halt pro Mitarbeiter eine Spalte in der die "x" gesetzt werden. Darunter lasse ich die "x" zählen. Und in einem anderen Tabellenblatt steht die maximale Anzahl an Urlaubstagen. Wie muss ich nun die Datenüberprüfung einstellen, damit Excel mir eine Fehlermeldung zeigt, wenn die maximale Anzahl der Tage überschritten wird?

Vielen Dank im Voraus und viele Grüße
Maxi

  

Betrifft: AW: Datenüberprüfung von: Matthias L
Geschrieben am: 10.10.2014 11:13:24

Hallo

Ein MA hat z.B 30 Tage Urlaub, dann so:

Zulassen:
benutzerdefiniert:
Formel:

=ZÄHLENWENN($B$2:$B$366;"x")<30
Fehlertext eintragen z.B. zu Viel Urlaub!
Den Bereich musst Du für Dich anpassen.

Gruß Matthias


  

Betrifft: AW: Datenüberprüfung von: Maxi
Geschrieben am: 10.10.2014 17:22:24

Hallo Matthias,

das hat super funktioniert! Vielen vielen Dank für die schnelle Hilfe!


LG, Maxi


  

Betrifft: Danke für Deine Rückmeldung :-) owT von: Matthias L
Geschrieben am: 10.10.2014 17:28:57