Microsoft Excel

Herbers Excel/VBA-Archiv

Bedingte Formatierung

Betrifft: Bedingte Formatierung von: Achim H.
Geschrieben am: 22.10.2014 14:46:53

Hallo Excelfreunde

Habe in der Tabelle "Prüfliste" von E2:E174 eine Formel hinterlegt
=ZÄHLENWENN(Ausbildungsübersicht!$J$4:$J$735;D12) =1 durch diesen Vergeich wird in der Zelle E12(und folgende) und folgende der Zellwert Falsch oder Wahr ausgegeben.

Danach habe ich eine Bedingte Formatierung von =$E$2:$E$174(Hintergrundfarbe grün)eingerichtet.

Ich möchte nun noch eine Bedingte Formartierung und zwar: Ist der in E2:E174 Zellwert Falsch oder Wahr dann die entsprechende Zeile von A2:D174 (Hintergrundfarbe grün)

Danke und Gruß Achim H.

  

Betrifft: AW: Bedingte Formatierung von: Hajo_Zi
Geschrieben am: 22.10.2014 14:53:19

Hallo Achim,


Tabelle3

 ABCDE
1    Wahr
2    Wahr
3    Falsch
4    Falsch
5    Wahr
6     
7    Wahr
8    Wahr
9    Wahr
10    Wahr
11    Wahr
12    Wahr
13    Wahr
14    Wahr
15    Wahr
Bedingte Formatierung Fülleffekte, Symbole, Farbskalen
werden in dieser Tabelle nicht dargestellt

verwendete Formeln
Zelle Formel Bereich N/A
E1:E5,E7:E15=F1=G1  

Bedingte Formatierung Haupttabelle 1  
Zelle   Nr. Bed.  Regeltyp  Operator   Formel1   Formel2   Format Schrift Füllfarbe   Unterstrichen   Schrift- farbe Muster   Musterfarbe Typ Bereich
$A:$D01.Bed.: Formel ist =UND(ODER($E1=WAHR;$E1=FALSCH);$E1<>"")  5287936         2A: D

Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.17 einschl. 64 Bit



GrußformelHomepage


 

Beiträge aus den Excel-Beispielen zum Thema "Bedingte Formatierung"