Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summenprodukt

Summenprodukt
05.05.2015 04:16:10
walter
Guten Morgen Excelfreunde.
In einer Sporttabelle habe ich in einer Zelle Formeln stehen, wenn in den Zellen daneben ein Ergenis eingetragen wird, wird die Zelle mit 1; 2 oder 3 gefüllt.
Nun sollen die Wertre der 57 Zellen addiert werden. Bekomme aber "#Wert" angezeigt.
Erst wenn die Zellen mit den Formeln gelöscht werden, wird das Summenprodukt
widergegeben. Lässt sich das lösen?
Gruß
Walter

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summenprodukt
05.05.2015 06:00:20
Bernd
Guten morgen!
wie sieht denn Deine Tabelle aus?
Welche Formeln verwendest Du?
Beispielmappe?
lg Bernd

Wieder mal ne "Mädchenformel" ...
05.05.2015 06:18:40
lupo1
Vermutlich ist Deine Punktezelle mit einer WENN-Funktion versehen, die statt einer Null ein "" ausgibt ("überlackierende Mädchenformel"). Kommt dann im SUMMENPRODUKT als Operator ein * statt eines ; zum Tragen, ergibt schon ein einziges "" einen #WERT! statt eines Werts.
Abhilfe: Statt =WENN(A1;1;"") nimmst Du =--(A1<>0) und formatierst das benutzerdefiniert als 0;-0;

Anzeige
AW: Wieder mal ne "Mädchenformel" ...
05.05.2015 08:03:32
SF
Hola,
also genau das, was lupo vermutet hat, "" in den Zellen.
Gruß,
steve1da

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige