Summenprodukt

Bild

Betrifft: Summenprodukt
von: walter
Geschrieben am: 05.05.2015 04:16:10

Guten Morgen Excelfreunde.
In einer Sporttabelle habe ich in einer Zelle Formeln stehen, wenn in den Zellen daneben ein Ergenis eingetragen wird, wird die Zelle mit 1; 2 oder 3 gefüllt.
Nun sollen die Wertre der 57 Zellen addiert werden. Bekomme aber "#Wert" angezeigt.
Erst wenn die Zellen mit den Formeln gelöscht werden, wird das Summenprodukt
widergegeben. Lässt sich das lösen?
Gruß
Walter

Bild

Betrifft: AW: Summenprodukt
von: Bernd
Geschrieben am: 05.05.2015 06:00:20
Guten morgen!
wie sieht denn Deine Tabelle aus?
Welche Formeln verwendest Du?
Beispielmappe?
lg Bernd

Bild

Betrifft: Wieder mal ne "Mädchenformel" ...
von: lupo1
Geschrieben am: 05.05.2015 06:18:40
Vermutlich ist Deine Punktezelle mit einer WENN-Funktion versehen, die statt einer Null ein "" ausgibt ("überlackierende Mädchenformel"). Kommt dann im SUMMENPRODUKT als Operator ein * statt eines ; zum Tragen, ergibt schon ein einziges "" einen #WERT! statt eines Werts.
Abhilfe: Statt =WENN(A1;1;"") nimmst Du =--(A1<>0) und formatierst das benutzerdefiniert als 0;-0;

Bild

Betrifft: AW: Wieder mal ne "Mädchenformel" ...
von: walter
Geschrieben am: 05.05.2015 07:11:58
Hallo
Hier ein Teil der Tabelle
https://www.herber.de/bbs/user/97462.xls
Gruß
Walter

Bild

Betrifft: AW: Wieder mal ne "Mädchenformel" ...
von: SF
Geschrieben am: 05.05.2015 08:03:32
Hola,
also genau das, was lupo vermutet hat, "" in den Zellen.
Gruß,
steve1da

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Prüfen ob Buchstabe in Dateinamen vorkommt"