ABC Kundenanalyse dynamisch

Bild

Betrifft: ABC Kundenanalyse dynamisch
von: Daniel
Geschrieben am: 20.05.2015 11:54:20

Hallo Forum,
Ich erstelle gerade eine ABC Kundenanalyse, die folgendes darstellen soll:
(Der Kundenbetreuer Nr. 325 hat beispielsweise 4.468.463 € Umsatz mit 57 Kunden erwirtschaftet)
A Kunden = 80 % wieviele Kunden sind in diesen 80 % enthalten
B Kunden = 15 % wieviele Kunden sind in diesen 15 % enthalten
C Kunden = 5 % wieviele Kunden sind in diesen 5 % enthalten
Ich hoffe, die Frage ist so verständlich gestellt?
Hier die Datei:
https://www.herber.de/bbs/user/97736.xlsx
LG
Daniel

Bild

Betrifft: AW: ABC Kundenanalyse dynamisch
von: selli
Geschrieben am: 20.05.2015 13:49:15
hallo daniel,
meinst du so? diese formel in D4:
=SUMMENPRODUKT(($C$11:$C$356=C4)*1)*0,8
gruß
selli

Bild

Betrifft: AW: ABC Kundenanalyse dynamisch
von: UweD
Geschrieben am: 20.05.2015 14:07:29
Hallo
Mit Hilfsspalte und absteigender Sortierung !!!
nach Spalte D absteigend sortieren
L15: nach rechts und nach unten copieren
E11: nach unten kopieren
Tabelle1

 ABCDEFGHIJKLMNOP
10KundenNrKundenameKundenbetreuer Umsatz 2015 Klasse                     
11267Kunde267325    149.943,00 € A                     
12273Kunde273300    149.679,00 € A                     
1372Kunde72325     149.641,00 € A            ABCSumme 
14156Kunde156150    148.942,00 € A          Parameter variabel80%15%5%   
15318Kunde318175     148.616,00 € A        Anzahl der Kunden32533141057 
16294Kunde294150     148.251,00 € A        Anzahl der Kunden3001611835 
1797Kunde97200    147.960,00 € A        Anzahl der Kunden15041171775 
18299Kunde299150    147.455,00 € A        Anzahl der Kunden17573313 
19233Kunde233100    146.667,00 € A        Anzahl der Kunden200216936 
20185Kunde185100    146.360,00 € A        Anzahl der Kunden10049212696 
21328Kunde328150    145.795,00 € A        Anzahl der Kunden350102214 
22165Kunde165150    143.738,00 € A        Anzahl der Kunden2753104 
23210Kunde210100    143.702,00 € A        Anzahl der Kunden5002002 
24157Kunde157175    142.503,00 € A        Anzahl der Kunden55063110 
25191Kunde191100      142.211,00 € A        Anzahl der Kunden2502002 
2648Kunde48350    142.008,00 € A        Anzahl der Kunden4501012 
27122Kunde122350     141.459,00 € A        Summe  1917877346 
2893Kunde93200    140.906,00 € A                     
2952Kunde52275    140.454,00 € A                     

verwendete Formeln
Zelle Formel Bereich
E11 =WENN(SUMME($D$11:D11)/SUMME($D$11:$D$356)<$L$14;"A";WENN(SUMME($D$11:D11)/SUMME($D$11:$D$356)<$L$14+$M$14;"B";"C")) 
N14 =1-L14-M14 
L15 =ZÄHLENWENNS($C$11:$C$356;$K15;$E$11:$E$356;L$13) 

Tabellendarstellung in Foren Version 5.49


Gruß UweD

 Bild

Beiträge aus den Excel-Beispielen zum Thema "ABC Kundenanalyse dynamisch"