Indirekt in Matrix?

Bild

Betrifft: Indirekt in Matrix?
von: Anett
Geschrieben am: 23.06.2015 08:43:03

Hallo Ihr lieben Leute,
ich hab mal ne Frage zu folgender Formel die prinzipiel erst einmal funktioniert (da bin ich schon erst einmal stolz drauf ;-)
{=SVERWEIS($A3;'Rohdaten 231-240 HT_EB'!$B$3:$DT$56;2;0)}
Nun möchte ich diese Formel in benachbarte Spalten kopieren, die dann auch fortlaufend den Bezug ändern müsste (also aus der 2 müsste ne 3 usw. werden). Ich hab schon versucht die 2 durch "Indirekt" zu ersetzten, aber ich bekomme es nicht hin.
Kann mir jemand helfen?
ich danke Euch!
Anett

Bild

Betrifft: AW: Indirekt in Matrix?
von: SF
Geschrieben am: 23.06.2015 08:45:20
Hola,
warum die Formel als Matrixformel?

=SVERWEIS($A3;'Rohdaten 231-240 HT_EB'!$B$3:$DT$56;Spalte(B1);0)
Gruß,
steve1da

Bild

Betrifft: AW: Indirekt in Matrix?
von: Anett
Geschrieben am: 23.06.2015 08:51:12
Hallo steve1da,
na weil doch sverweis nur als Matrix läuft?????
Gruß
Anett

Bild

Betrifft: AW: Indirekt in Matrix?
von: SF
Geschrieben am: 23.06.2015 08:53:41
Hola,
nein. Vielleicht irritiert dich der Begriff Suchmatrix innerhalb des Sverweises?
Gruß,
steve1da

Bild

Betrifft: MatrixFormel nicht mit MatrixFunktion ...
von: Luc:-?
Geschrieben am: 23.06.2015 10:20:58
…verwechseln, Anett! ;-)
Gruß, Luc :-?

Besser informiert mit …

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Indirekt in Matrix?"