Verbinden verschiedener Zellen

Bild

Betrifft: Verbinden verschiedener Zellen
von: Lange
Geschrieben am: 08.07.2015 18:33:24

Hallo zusammen,
ich habe folgendes Problem:
Ich versuche eine Datei zu erstellen die mir automatisch gewissen Werte zusammen rechnet wenn ich die Zahlen in den Feldern ändere. Leider scheitere ich bereits an der Suche der nötigen Funktionen.
Ich habe also in 2 Spalten die zahlen von 1 bis 100 geht. In der Spalte daneben habe ich Zahlen die sich alle 20 Zähler um das Doppelte erhöht.
Beispiel 1=1; 2=2; 3=3; und so weiter bis 20. Dann folgen 20=22; 21=24; 22=26; und das geht so weiter bis 40. Bei 41=64; 42=68; 43=72; bis zur Zahl 60=140; Bei 60 bis 80 ist ein Punkt dann 8 Wert. Also 61=148; 62=156; 63=164; ... 80=300; Die ziffern bis 100 lass ich mal weg. Ich hoffe es ist verständlich auf was ich hinaus will.
Das sind nun die 2 Spalten. Jetzt hab ich zwei weitere Felder. In das eine Trage ich die Zahl aus der ersten Spalte mit den einfachen Zahlen ein. Darauf hin, sollte mir das zweite Feld den Wert hierfür sagen.
Ist sowas überhaupt möglich?
Vielen dank für etwaige Hilfe.
Grüße

Bild

Betrifft: AW: Verbinden verschiedener Zellen
von: ransi
Geschrieben am: 08.07.2015 18:49:41
Hallo LAnge,
Schau dir mal =sverweis() an. Das ist genau dafür gemacht.
ransi

Bild

Betrifft: AW: Verbinden verschiedener Zellen
von: Lange
Geschrieben am: 08.07.2015 19:15:40
Hallo ransi,
vielen Dank, damit hast du mir schon einmal geholfen. Leider scheitert es noch an der Umsetzung gerade. Sieht aber schon besser aus. Danke dir!

Bild

Betrifft: AW: Verbinden verschiedener Zellen
von: ransi
Geschrieben am: 08.07.2015 19:20:43
Hallo,
Meinst du so ?
Tabelle1

 ABCDE
11XDFFB 14EQBEQ
22ZATOE   
33OEQLP   
44YGDBV   
55QWKRB   
66HOFOJ   
77TQLQI   
88UMBSF   
99VPUZS   
1010ROAYI   
1111VQCAJ   
1212HLKHO   
1313RNNNJ   
1414EQBEQ   
1515BWSJG   
1616IJJKU   
1717SLCCT   
1818WQJRG   
1919DZWVF   
2020WDNUA   
2122AAGHQ   

Formeln der Tabelle
ZelleFormel
E1=SVERWEIS(D1;A1:B60;2;FALSCH)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
ransi

Bild

Betrifft: AW: Verbinden verschiedener Zellen
von: Lange
Geschrieben am: 08.07.2015 19:48:38
Hallo,
Ja genau. Ich habe den dreh gerade raus bekommen. Aber trotzdem nochmals Danke!

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Verbinden verschiedener Zellen"