summe aus wenn Abfrage

Bild

Betrifft: summe aus wenn Abfrage
von: Hans
Geschrieben am: 15.07.2015 15:09:30

Hallo, Ich hoffe ich bekomme hier Hilfe.
Ich habe eine große Tabelle mit mehreren Spalteninhalte. In Spalte 1 befinden sich Objektinformationen. In Spalte 2 befinden sich Objektgrößen. In Spalte 3 werden Informationen der Zuständigkeit (Team1,Team2, Team3 usw.) und in Spalte 4 wird der Leistungstag eingetragen.
Kann ich mit einer wenn/und Formel ein Summe bilden Wieviel jedes Team jeden Tag leistet.
Anbei 1 Beispiel und jetzt schon mal Vielen Dank.
https://www.herber.de/bbs/user/98839.xls

Bild

Betrifft: mit SUMMEWENNS() und ...
von: der neopa C
Geschrieben am: 15.07.2015 16:08:41
Hallo Hans,
... die Team-Bezeichnungen müssen schon identisch sein (bei Dir nicht der Fall; Leerzeichen zu viel in A27:A31)

=SUMMEWENNS(B$3:B$20;C$3:C$20;"="&A27;D$3:D$20;"="&B27)
und Formel nach unten kopieren
Gruß Werner
.. , - ...

Bild

Betrifft: AW: mit SUMMEWENNS() und ...
von: Hans
Geschrieben am: 16.07.2015 07:07:06
Hallo Werner
Vielen Dank für Dein Beitrag. Leider funktioniert die Formel nicht. Ich habe die Team Bezeichnung angepasst. Bekomme die Fehlermeldung "#Name?".
Liegt das daran, dass ich doch eine ältere Excel Version habe? (Excel200)
Hans

Bild

Betrifft: AW: mit SUMMEWENNS() und ...
von: SF
Geschrieben am: 16.07.2015 08:57:58
Hola,
die genaue Version wäre jetzt schon hilfreich (Excel200?)
Angegeben hast du 2007, scheinbar hast du 2003, dann geht Summewenns() nicht.

=SUMMENPRODUKT(($C$3:$C$20=A27)*($D$3:$D$20=B27)*($B$3:$B$20))
Gruß,
steve1da

Bild

Betrifft: SUMMENPRODUKT() und dazu ...
von: der neopa C
Geschrieben am: 16.07.2015 09:54:04
Hallo Hans,
... wie steve1da schon feststellte, hast Du eine falsche Excel-Versionsangabe in Deiner Anfrage zu stehen. Und gegenüber seinen Vorschlages bevorzugen einige auch in den älteren Excelversionen auch die klassische Form von SUMMENPRODUKT() (unterscheidet sich nur dadurch Semikolon anstelle des letzten "*") arbeite. Beide haben Vorzüge und Nachteile.
=SUMMENPRODUKT((C$3:C$20=A27)*(D$3:D$20=B27);B$3:B$20)
In Deinem Beispiel spielt dies keine Rolle.
Gruß Werner
.. , - ...

Bild

Betrifft: AW: mit SUMMEWENNS() und ...
von: Hans
Geschrieben am: 16.07.2015 12:10:29
Vielen Herzlichen Dank.Ich habe ein Excel 2000 Version. Jetzt klappt es. Nochmal Danke.

 Bild

Beiträge aus den Excel-Beispielen zum Thema "summe aus wenn Abfrage"