Wenn Spalte MAX dann

Bild

Betrifft: Wenn Spalte MAX dann
von: Günter Gempp
Geschrieben am: 27.07.2015 20:22:17

Hallo nochmals,
wie bekomme ich die Daten (Zeile) aus der Spalte (=MAX($E$2:$E$200) in ein anderes Tabellenblatt, also konkret benötige ich ausser dem MAX Wert (der kein Problem ist) auch noch das dazugehörige Datum (bekomme ich einfach nicht hin) in einem Übersichtsblatt:
ÜbersichtÜbersicht


 FG
35643km
36Formel ?Datum

Formeln der Tabelle


ZelleFormel
F35=MAX('km-check'!E:E)
F36Formel ?

km-checkkm-check

 ABCDE
1Datumabcdefghikm-Summe
230.06.2015 324,00 km
301.07.2015423,00 km
402.07.2015227,00 km
503.07.2015399,00 km
604.07.2015377,00 km
705.07.2015337,00 km
806.07.2015393,00 km

Excel Tabellen im Web darstellen >>
Excel Jeanie HTML 4.8

Gruss Günter

Bild

Betrifft: AW: Wenn Spalte MAX dann
von: Sepp
Geschrieben am: 27.07.2015 20:43:01
Hallo Günter,

=INDEX('km-check'!A2:A200;VERGLEICH(F35;'km-check'!E2:E200;0))
Achtung, wenn das Maximum mehrmals vorkommt, wird evtl. das falsche Datum angezeigt!
Gruß Sepp


Bild

Betrifft: AW: Wenn Spalte MAX dann
von: Günter Gempp
Geschrieben am: 27.07.2015 20:53:37
Hallo Sepp,
das ging ja wieder flott
Das mit dem doppelten MAX muss ich mal schauen, ab das ja auftritt
Dann würde ich den Wert mit dem aktuelleren Datum bevorzugen
Vielen Dank
Gruss
Günter

Bild

Betrifft: AW: Wenn Spalte MAX dann
von: Günter
Geschrieben am: 28.07.2015 14:19:25
Hallo,
Das mit dem doppelten MAX muss ich mal schauen, ob das je auftritt
Dann würde ich den Wert mit dem aktuelleren Datum bevorzugen
Habe das so gelöst:
Excel Jeanie HTML

ZelleFormel
I2=WENN(ISTFEHLER(INDIREKT(ZEICHEN(SPALTE(A:A)+64)&SUMMENPRODUKT(MAX((E2:E20000=MAX(E2:E20000))*ZEILE(E2:E20000))))); " ";INDIREKT(ZEICHEN(SPALTE(A:A)+64)&SUMMENPRODUKT(MAX((E2:E20000=MAX(E2:E20000))*ZEILE(E2:E20000)))))

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Einzeln gebaut und dann zusammengefügt ;-)
Gruss
Günter

Bild

Betrifft: benuze Index ... owT
von: Matthias L
Geschrieben am: 27.07.2015 20:44:48


Bild

Betrifft: AW: benuze Index ... owT
von: Günter
Geschrieben am: 28.07.2015 07:47:29
Hallo Matthias,
was wolltest du mir damit sagen?
Gruss
Günter

Bild

Betrifft: was wollte ich Dir damit sagen ...
von: Matthias L
Geschrieben am: 28.07.2015 15:29:05
Hallo
Zitat
was wolltest du mir damit sagen?
Was war denn daran nicht verständlich, Günter?
Na das man solche Aufgaben mit =Index('...) lösen kann.
Index hat Dir doch Sepp auch angeboten, nur das mein Browser noch nicht aktualisiert war
und ich seine Antwort zu der Zeit noch nicht sehen konnte.
Gruß Matthias

Bild

Betrifft: AW: was wollte ich Dir damit sagen ...
von: Günter Gempp
Geschrieben am: 28.07.2015 19:50:34
Hallo Matthias,
als Anfänger habe ich das nicht verstanden, war mir zu knapp
... und was owT (ohne weiteren Text) heisst, musste ich auch erst nachschlagen
Gruss
Günter

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wenn Spalte MAX dann "